Ir ao conteúdo
  • Cadastre-se
ÍtaloRibeiro

Windows 8 usando 100% de CPU o tempo todo.

Recommended Posts

E aí galera,

Não sei mais o que fazer ou aonde pesquisar sobre esse problema. Quando ligo o PC tudo acontece normalmente, mas parece que depois de alguns minutos navegando na internet, tanto faz com qual navegador, o uso de CPU pula para 100% e não sei como "parar" isso. Aparentemente os processos que estão usando toda a CPU são do sistema. Mesmo reiniciando a máquina os processos continuam usando toda a CPU, o que ameniza o problema é desligar o PC, esperar alguns minutos e ligar novamente.

Vou postar imagens do meu gerenciador de tarefas e do meu sistema:

532489_487580267991240_283439124_n.jpg

-

1321_487580261324574_733969039_n.jpg

Desde já agradeço pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que você tem instalado um Windows de 32bits em um hardware de 64 bits e só isso já pode gerar problemas.

Costuma fazer atualizações do sistema normalmente ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que você esteja com algum problema físico de superaquecimento. Tente abrir o gabinete e trocar a pasta térmica do processador e ver se o cooler do processador está funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Parece que você tem instalado um Windows de 32bits em um hardware de 64 bits e só isso já pode gerar problemas.

Costuma fazer atualizações do sistema normalmente ?

Cara, acredito que isso não tem nada a ver.

Todos os processadores atuais usam instruções de 64 bits e não aparecem problemas em rodar sistemas operacionais de 32 bits.

Obrigado pela atenção.

Pode ser que você esteja com algum problema físico de superaquecimento. Tente abrir o gabinete e trocar a pasta térmica do processador e ver se o cooler do processador está funcionando normalmente.

Faz sentido, realmente o gabinete esquenta bastante, só de eu colocar a mão em cima dá pra percebe. Valeu pela sugestão, vou verificar isso.

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tive esse problema com o uso de 100% do disco e resolvi dessa forma acompanhando outro tópico aqui do fórum, o grande problema agora é o uso da CPU.

Tô quase formatando e instalando o Windows 7 por conta disso, única máquina que o Windows 8 tá dando esse problema, coisa que não acontecia antes de atualizar.

Vou verificar o cooler e trocar a pasta térmica como o amigo sugeriu, se estiver tudo ok e continuar da mesma forma, acredito que terei de formatar.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo não sou expert em computadores apenas curioso, eu uso o xp e meu computador esta estava com o mesmo problema que o seu demorei a descobrir, no meu caso era o maldito Avast removi ele e instalei o Microsoft Security e meus problemas acabaram. Talvéz não seja o seu problema mas da uma olhadinha quem sabe da certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Também tive esse problema com o uso de 100% do disco e resolvi dessa forma acompanhando outro tópico aqui do fórum, o grande problema agora é o uso da CPU.

Tô quase formatando e instalando o Windows 7 por conta disso, única máquina que o Windows 8 tá dando esse problema, coisa que não acontecia antes de atualizar.

Vou verificar o cooler e trocar a pasta térmica como o amigo sugeriu, se estiver tudo ok e continuar da mesma forma, acredito que terei de formatar.

Obrigado.

Vou te dizer uma coisa... Estou desistindo de Microsoft.

Comprei um Lumia 920... me arrependo amargamente.

Windows 8... decepção falhas atrás de falhas...

Apps para Microsoft? ninguém quer desenvolver... estão cavando a própria cepultura.

Sobre o seu erro... qual é o processo que leva 100% ? sabe dizer?

Amigo não sou expert em computadores apenas curioso, eu uso o xp e meu computador esta estava com o mesmo problema que o seu demorei a descobrir, no meu caso era o maldito Avast removi ele e instalei o Microsoft Security e meus problemas acabaram. Talvéz não seja o seu problema mas da uma olhadinha quem sabe da certo.

Assim, para o avast tomar 100% do processo é porque ele está verificando arquivos lidos o tempo todo... se isso não para... é porque algo está errado.

Já o Live Security.... não é o melhor caso para comparação... :( já foi na primeira versão... já hj... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo não sou expert em computadores apenas curioso, eu uso o xp e meu computador esta estava com o mesmo problema que o seu demorei a descobrir, no meu caso era o maldito Avast removi ele e instalei o Microsoft Security e meus problemas acabaram. Talvéz não seja o seu problema mas da uma olhadinha quem sabe da certo.

Obrigado pela opinião amigo, mas eu não uso o Avast. Não confio no antivirus da Microsoft, já vi várias máquinas infectadas rodando ele sem detectar nada. Eu realmente não instalei outro por causa desse problema, então tô usando apenas o nativo do Windows 8 (Windows Defender).

Vou te dizer uma coisa... Estou desistindo de Microsoft.

Comprei um Lumia 920... me arrependo amargamente.

Windows 8... decepção falhas atrás de falhas...

Apps para Microsoft? ninguém quer desenvolver... estão cavando a própria cepultura.

Sobre o seu erro... qual é o processo que leva 100% ? sabe dizer?

O processo é o System e mais um, cada um ocupando em torno de 50% do CPU, tem uma imagem do meu gerenciador de tarefas no meu primeiro post.

Realmente a Microsoft tá tomando umas ações muito arriscadas, parece que não sabe bem o que está fazendo. Tenho um Lumia 710 e até gosto do aparelho, mas a falta de aplicativos e jogos chega a ser absurda. No Windows 8 nem tem apps praticamente, acredito que a Microsoft nunca irá substituir o bom e velho setup de programas baixados de determinados sites na web, é muita ousadia querer reinventar a forma de usar computador depois de um esquema tão consolidado. De qualquer forma gosto da empresa, esperoq ue se saia bem.

Pode ser que você esteja com algum problema físico de superaquecimento. Tente abrir o gabinete e trocar a pasta térmica do processador e ver se o cooler do processador está funcionando normalmente.

Verifiquei isso e aparentemente tá tudo ok. A temperatura no setup do bios nunca passa dos 35°, verifiquei a temperatura também no Windows com o AIDA64 e mesmo com o CPU o tempo todo em 100% sempre fica na casa dos 42°, ou seja, a temperatura tá ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

ola amigo, comigo acontece quase a mesma coisa, so que dei um over no meu pc e ele chega a reiniciar, mas no meu notei e um serviço que deixa o cpu em 100% ate reiniciar, o serviço é: host de serviço: sistema local restrito (4)

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola amigo, comigo acontece quase a mesma coisa, so que dei um over no meu pc e ele chega a reiniciar, mas no meu notei e um serviço que deixa o cpu em 100% ate reiniciar, o serviço é: host de serviço: sistema local restrito (4)

Rodem um Anti-Malware e verifiquem se não tem ROOKIT no pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

fonte e faz um ano q tenho e uma corsair cx430, o win peguei uma midia original do trab. vocês nunca repararam nesse processo de local de host?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

meu processador e um fx4100, tinha dado over de 4.8 agora baixei para 4.4 e não reiniciou mais, não reparei mais nos serviços se estão usando muito o processador...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Minha maquina vinha dando ao parecido mas dava 100% no uso do Disco.

Solução

http://www.it9.com.br/hd-100-de-uso-windows-8/

meu processador e um fx4100, tinha dado over de 4.8 agora baixei para 4.4 e não reiniciou mais, não reparei mais nos serviços se estão usando muito o processador...

Quando você realiza um OverClock, nem todo processador reage 100%.

A variação é grande e o gargalo também.

Assim, a taxa de erro do processador aumentar, podendo ser esta a causa de alguns serviços do seu PC estarem com 100% de uso do processador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

entendi, então pode ser por isso mesmo pois baixei o over e nao deu mais problemas... obrigado amigo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não uso memoria virtual do windows.

No meu caso, era um arquivo sys, do windows, que consumia 100% do disco.

Apaguei e restaurei o original do win8 novamente que por sua vez resolveu o problema.

Agora o que pode ter causado, não encontrei, acho q tem vinculo com o anti-virus, o avg deixa um serviço ativo fazendo varredura constante, além de alguns programas q retirei, reinstalei o anti-virus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode Ser por causa de programas que fazem conexões como: Hamachi ou Team Viwer , Pois estes programas instalam drivers em sua maquina e esse um processo do windows fica pesado geralmente o processo se chama Host de Serviço Local , Você tem q Desinstalar os programas e Depois ir em Gerenciador de dispositivos e desintalar todos os drivers que n seja o seu OBS: Driver ''Adaptador De REDE''! 

 

OBS:Isso já aconteceu cmg e esse era meu problema, Link : http://answers.microsoft.com/pt-br/windows/forum/windows_8-performance/host-de-servi%C3%A7o-servi%C3%A7o-local-usando/366ebf48-cb8d-4b28-a55f-0fe2cd18c8a9?msgId=af48d2cf-dea8-4981-abd8-3d9e840cd392

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×