Ir ao conteúdo
  • Cadastre-se
guitarro17

Windows 7 ficou super lento para inicializar - mesmo com SSD!

Recommended Posts

Olá!

Tenho um windows 7 instalado num SSD, e não tenho do que reclamar, é ótimo, super rápido, porém, de uns tempos para cá, quando ligo o PC e o windows está iniciando, ele fica naquela tela de "Aguarde..." por quase 2 minutos antes de entrar de fato no desktop, e até hoje não consegui descobrir o porque disso.

Já usei CCleaner, limpador de registros, já verifiquei os programas que iniciam com o sistema no msconfig, já verifiquei se não são malwares na seção de Remoção de Malwares aqui do fórum, mas até agora nada...

Notem: ele só está lento na inicialização, no mais ele está perfeito, super rápido, como um bom SSD deve ser, mas essa inicialização travada me tira do sério :P

O que poderia ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procura no site do fabricante desse SSD se tem alguma atualização nova do firmware dele.

Talvez tenha que se aventurar na atualização desse firmware e com isso talvez tenha que reinstalar o Windows 7 para tentar resolver esse probleminha e mesmo assim pode ser que não resolva.

-------------------------------------

EDIT

Antes, tenta instalar o Hd Tune e coloca aqui a imagem da aba "health" (saúde) para vermos se há alguma pista do problema.

Seria bom também executar um escaneamento desse SSD na aba "error scan" do HD Tune em modo lento e postar aqui a imagem do resultado.

Não sei o HD Tune será realmente útil por se tratar de SSD.

.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, mas eu acho estranho, pois não era assim, antes era tudo normal e ficou assim de uma hora pra outra. Acredito que tenha sido alguma atualização do windows ou algum software/serviço em execução que causou isso =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz uma pesquisa no Google com palavras como "atualização problemas" ou coisa parecida para que você possa saber quais as atualizações do Windows andaram dando problemas e depois tenta localizar elas no "adicionar e remover programas" e desinstala caso estejam lá para ver como fica. A Microsoft já deve ter resolvido isso mas é bom verificar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, difícil encontrar algo relacionado a demora na inicialização, muito genérico, e quando acha, é daquele bug que aconteceu que impedia a inicialização...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×