Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
luisfranope1109

[Resolvido] Windows 7 não instala...

Recommended Posts

Da o boot pelo disco do w7, instala e depois reinicia pra finalizar instalação mas fica uma tela preta... alguém ja passou por isso e pode me ajudar?

obs.: Ja tentei 4 discos diferentes do w7 / antes o pc funcionava bem (formato mais pra dar uma 'limpada')

Obrigado desde ja

Compartilhar este post


Link para o post
Compartilhar em outros sites

vish cara, se você usou mais de um cd do windows e tem certeza que eles funcionam, é bem mais provável que o problema seja no pc :( tenta descobrir se seu hd não pifou

PS:eu tive esse problema com um acer antigo, fui formatar e consegui, mas ele dava tela azul do KERNELL DATA INPAGE ERROR, daí fui tentar formatar de novo, ele reiniciava e ficava no finalizando... daí ia pra uma tela preta e nunca mais :(, mas pesquisei sobre o KERNELL e vi que era problema de hd, mas como você disse que formata só pra dar uma limpada, não sei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se já havia o Windows instalado no pc então você está fazendo alguma coisa indevida que está dando conflito na instalação eu sugiro o seguinte:

-Na etapa da instalação onde pode-se fazer opções, escolha formatar a partição e siga a sequência de novo; se assim ainda não resolver, comece tudo de novo e nessa mesma etapa de opções, escolha por deletar disco/partição onde irá ser instalado e na sequência crie de novo uma partição no local da que foi extinta.

Obs: Esse procedimento de excluir disco/partição na instalação do Windows 7, irá implicar na criação de um espaço de 100 MB antes do disco C, destinado a alocação de arquivos do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se já havia o Windows instalado no pc então você está fazendo alguma coisa indevida que está dando conflito na instalação eu sugiro o seguinte:

-Na etapa da instalação onde pode-se fazer opções, escolha formatar a partição e siga a sequência de novo; se assim ainda não resolver, comece tudo de novo e nessa mesma etapa de opções, escolha por deletar disco/partição onde irá ser instalado e na sequência crie de novo uma partição no local da que foi extinta.

Obs: Esse procedimento de excluir disco/partição na instalação do Windows 7, irá implicar na criação de um espaço de 100 MB antes do disco C, destinado a alocação de arquivos do Windows.

OBRIGADO

Então... meu sistema estava meio ruin, lento...por isso optei por formatar mas estava funcionando legal...

Nao uso partição, instalo todo SO num unico hd de 250gb....

Não sei, mas imagino q eu esteja fazendo algo errado no momento de formatar ou dimensionar tamanho do HD.

Esta assim a tela:

Disco 0..............Espaço não alocado......0MB(total)........0MB(espaço lirve)

Disco 1..............Partição 1: reservado pelo sistema....100MB(total)........86MB(espaço lirve)

Disco 2..............,,,,,,,,,,,,,,,,,,,....232,8GB(tota l)........232,8GB(espaço lirve)

Disco 0..............Espaço não alocado......0MB(total)........0MB(espaço lirve)

O q faço? Quero usar todo HD de 250GB pro sistema....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro você não tem 250 GB e sim 244 GB líquido, se quiser usar o disco em sua totalidade, teria que deletar todas as partições com o disco de instalação do Windows XP, e depois com o mesmo programa criar uma com o disco ototal como você quer.

Depois tire o disco do xp e coloque o do Windows 7, dai basta seguir a sequência.

Pelo que postou, teria que instalar no disco 2 caso opte em deixar do jeito que está.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pelo que postou, teria que instalar no disco 2 caso opte em deixar do jeito que está.

é o que fiz... instalei no disco 2... Deixei tudo como indicava mas acontece o que falei:no final quando é reinicializado pra finalizar ele trava numa tela preta que não vai pra frente.

Estou tentando formatar de forma completa usando o disco de instalação do Windows xp (tentei 4 discos diferentes) mas da essa mensagem: "Reboot and select proper boot device or insert boot media in selected boot device and press a key"

Sinceramente, nao sei o que fazer!!!

Alguém tem uma ideia ou o q fariam?

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo boa noite, vejo muitas pessoas enfrentando o problema e eu tenho a solução...

Siga os passos abaixo:

1 - Após ter escolhido o idioma, pressione SHIFT+F10 para abrir o console;

2 - Na linha de comandos, digite:

diskpart --> Este comando permite aceder ao utilitário para gerir partições

list disk --> Mostra todos os discos. Verifica se o disco 0 corresponde ao disco que compraste (basta verificares o tamanho)

select disk 0 --> Vai escolher o disco 0 para efetuar operações sobre ele. Se o disco novo não for o 0, então você deve alterar o número no comando para, por exemplo, select disk 1

clean --> Este comando vai eliminar as informações de configuração existentes no disco

create partition primary --> Este comando vai criar uma partição primária (no disco que selecionou no passo select disk x)

exit --> para abandonar o utilitário diskpart

exit --> para regressar ao programa de instalação;

3 - Agora na tela de seleção de partição, escolhe aquela que acabou de criar. Se continuar a dar erro, reinicia o computador e verifica se o erro desapareceu (de vez em quando é necessário um reboot para que as alterações fiquem visíveis ao setup do Windows);

4 - Antes de instalar o Windows, formate o disco.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo boa noite, vejo muitas pessoas enfrentando o problema e eu tenho a solução...

Siga os passos abaixo:

1 - Após ter escolhido o idioma, pressione SHIFT+F10 para abrir o console;

2 - Na linha de comandos, digite:

diskpart --> Este comando permite aceder ao utilitário para gerir partições

list disk --> Mostra todos os discos. Verifica se o disco 0 corresponde ao disco que compraste (basta verificares o tamanho)

select disk 0 --> Vai escolher o disco 0 para efetuar operações sobre ele. Se o disco novo não for o 0, então você deve alterar o número no comando para, por exemplo, select disk 1

clean --> Este comando vai eliminar as informações de configuração existentes no disco

create partition primary --> Este comando vai criar uma partição primária (no disco que selecionou no passo select disk x)

exit --> para abandonar o utilitário diskpart

exit --> para regressar ao programa de instalação;

3 - Agora na tela de seleção de partição, escolhe aquela que acabou de criar. Se continuar a dar erro, reinicia o computador e verifica se o erro desapareceu (de vez em quando é necessário um reboot para que as alterações fiquem visíveis ao setup do Windows);

4 - Antes de instalar o Windows, formate o disco.

Mas, q comando eu colocaria pra nao usar partição...? Sei q 250gb nao conseguirei usar do hd, eu deixo o sistema criar o q precisa criar...mas nao quero criar particao manual... deixo o q o sistema de instalação quiser... utilizando esse comando pra entrar nesse 'programa'... qual dpeois eu uso?

Grande abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

é so fazer esse comando, quando você for instalar o windows ele irá criar as partições que ele precisa para um bom funcionamento, vi muitos relatos iguais ao seu e depois de pesquisar bastante cheguei a esse procedimento que ate agora funcionou com todos, esse comando ira excluir a partição e criar uma nova tudo isso via Dos ( promp de comando ) assim que você reiniciar e for instalar o windows ele criara as partições para ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
...pressione SHIFT+F10 para abrir o console;

2 - Na linha de comandos, digite:

diskpart --> Este comando permite aceder ao utilitário para gerir partições

então eu vou usar o SHIFT + F10 e, via dos, digitar diskpart e enter e que mais, ou inicializa a instalação ate o fim?

Grande abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Primeiro você não tem 250 GB e sim 244 GB líquido, se quiser usar o disco em sua totalidade, teria que deletar todas as partições com o disco de instalação do Windows XP, e depois com o mesmo programa criar uma com o disco ototal como você quer.

Depois tire o disco do xp e coloque o do Windows 7, dai basta seguir a sequência.

Pelo que postou, teria que instalar no disco 2 caso opte em deixar do jeito que está.

Utilizar o CD de outro sistema operacional é uma grande perda de tempo, o Windows 7 possui o recurso de excluir, criar ou formatar partição durante a instalação (que inclusive é melhor que seu antecessor Windows XP), e querendo ou não o sistema vai reservar 100MB de espaço em disco, sendo que 14MB desses 100MB já está em uso, restando assim 86MB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um amigo me perguntou se tinha cabo hdmi ligado e falei q sim pois ligo na placa de video meu projetor.

Imaginei que ele estando desligado, ou seja, apenas com cabo hdmi plugado num influenciasse em nada so q, influenciou...

Desliguei o cabo hdmi e tentei reinstalar. Instalei na partição unica, nao fazendo aquele lace de o computador reservar espaço de 100mb pro sistema...

RESUMINDO: 1) Ou desplugar o cabo hdmi que liga o projetor no pc; 2) ou nao fazer o lance pra instalar em uma parte (100mb reservado para o sistema) criada e destinada pro sistema.

RESOLVIDO...

Obrigado a todos que tentaram ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×