Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Naxus

Positivo POS-EIH55HBM não reconhece nenhuma placa de vídeo.

Recommended Posts

Olá Pessoa.

Como o título já diz, o meu PC não reconhece nenhuma placa de vídeo.

Eu comprei uma Radeon HD 6570, coloquei no meu PC, ela liga, posso ver pelo cooler, sem problema. Até ai tudo bem, porém no meu PC, o windows e nem mesmo o driver detecta que tem uma placa de vídeo, ou seja, é como não tivesse nada lá. Achei que fosse problema na placa, mas testei a ATI de um amigo meu e a Geforce de outro amigo também, e ambas não são reconhecidas, não sei mais o que fazer. Tentei usar o autodetect de todas as placas testadas, e não acha nada !

Já tentei desinstalar o driver da intel que possuo, que é o driver da memoria gráfica do Processador i3, porém dá no mesmo.

Infelizmente meu PC é da Positivo, comprei nas Casas Bahia, então a placa mãe é Positivo POS-EIH55HBM. Contatei ao suporte da AMD, e eles disseram pra mim tentar atualizar a Bios e o Chipset, mas como faço isso? Não faço ideia de como procurar por Bios da positivo, no site mesmo não diz nada sobre bios ! E a bios é de 2010, mas nas configurações da bios não diz muito sobre entradas PCI-E.

Ganhei a fonte a placa de vídeo de aniversário, estou desesperado por não estar funcionando o componente principal de tudo isso. Se eu citei poucas informações, me digam, que eu postarei toda e qualquer informação possível do meu PC. Obrigado.

Editado por Pêdro Bonzinho
Formatação irregular

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×