Ir ao conteúdo
  • Cadastre-se
newdrk

"Abrir Com..." do Windows 7 com problema.

Recommended Posts

Ultimamente meus arquivos .psd (formato photoshop) estão como arquivos desconhecidos, no entanto eu consigo abrí-los pelo próprio programa.

Mas ao clicar no ícone, ele me direciona pra cá:

http://imgur.com/maz5cNC

Normal, até aí tudo bem, o Windows não reconheceu o programa que abre o arquivo e está pedindo pra eu selecioná-lo.

Olha o que acontece quando seleciono o photoshop:

http://imgur.com/5vDyVZ2

http://imgur.com/jsHahyP

NADA! Ele simplesmente não reconhece o photoshop como programa!!!

Preciso de ajuda!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marque a caixinha: Sempre usar o programa selecionado para este tipo de arquivo...

e vê se acontece algo.. se não adiantar nada. não sei :/

também pode fazer assim abrir o photoshop e arrastar o PSD para dentro dele.

é isso que faço, eu não abro o PSD dando cliques não. eu jogo dentro do ps. e quando não funciona eu abro ele pelo ps mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pessoal, boa noite!!

preciso da ajuda dos senhores, toda vez que ligo o meu laptop, logo na área de trabalho, aparece a mensagem Abrir Com JERONIMO. Já fiz algumas pesquisas, mas, não consigo resolver o problema, sei apenas que o caminho é HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\... porém, eu não encontro o JERONIMO para eu deletá-lo.

Poderiam me ajudar por favor?

Muito obrigado!

Microsoft_Word_Abri_Com.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então amigo Jeronimo.

Jeronimo é o nome do arquivo que está pedindo para abrir com...

Verifique na inicialização do sistema se ele não está sendo inicializado junto com o sistema..

vá até o iniciar e escreva msconfig de enter vai abrir uma janela, vá até a aba Inicialização de programas e procure por algo com o nome jeronimo e desmarque a caixinha, clique em aplicar ok reinicie o computador e veja se ele o pc continua pedindo para abrir com...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado Jonathass pela ajuda, mas nao ha nada chamado JERONIMO no local indicado, há somente a mensagem:

windows 7 (C:\windows): sistema operacional atual, Sistema Operacional Padrão

Procurei em cada uma das abas, mas não há nada relacionado.

:unsure::wacko:Muito obrigado Jonathass pela ajuda, mas nao ha nada chamado JERONIMO no local indicado, há somente a mensagem:

windows 7 (C:\windows): sistema operacional atual, Sistema Operacional Padrão

Procurei em cada uma das abas, mas não há nada relacionado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito obrigado Jonathass pela ajuda, mas nao ha nada chamado JERONIMO no local indicado, há somente a mensagem:

windows 7 (C:\windows): sistema operacional atual, Sistema Operacional Padrão

Procurei em cada uma das abas, mas não há nada relacionado.

:unsure::wacko:Muito obrigado Jonathass pela ajuda, mas nao ha nada chamado JERONIMO no local indicado, há somente a mensagem:

windows 7 (C:\windows): sistema operacional atual, Sistema Operacional Padrão

Procurei em cada uma das abas, mas não há nada relacionado.

Marque para mostrar arquivos ocultos e de sistema...

No executar digite ou cole:

shell:common startup

procure pelo arquivo desktop.ini e delete

faça também em

shell:startup

reinicie e veja se continua...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados Jonathass, Ricardo_br e tekinha: muitíssimo obrigado pela ajuda.

Eu fui no Iniciar do Windows - procurei pela palavra JERONIMO - encontrei então o arquivo e deletei-o. Era um arquivo tipo "read me".

Reiniciei o computar e o problema desapareceu.

Muito obrigado aos senhores. Sinceramente eu nao faria a metade do que fiz sem a orientação de vocês. Obrigado mesmo!!!

Prezados Jonathass, Ricardo_br e tekinha: muitíssimo obrigado pela ajuda.

Eu fui no Iniciar do Windows - procurei pela palavra JERONIMO - encontrei então o arquivo e deletei-o. Era um arquivo tipo "read me".

Reiniciei o computar e o problema desapareceu.

Muito obrigado aos senhores. Sinceramente eu nao faria a metade do que fiz sem a orientação de vocês. Obrigado mesmo!!! :lol:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×