Ir ao conteúdo
  • Cadastre-se
danielsm6

Clipes pretos em videos maiores que 15 minutos

Recommended Posts

Iae pessoal

Estou com um problema no meu sony vegas desde que comecei a usá-lo.

Tenho somente uma vaga ideia de porque ele ocorre.

É o seguinte:

Uso o sony vegas desde a versão 9 e atualmente estou na 12. Ja testei em 3 pcs e o erro ocorre em todos os pcs e em todas as versões.

O que acontece, nesse erro ou bug, é que em videos maiores que 15 minutos e com a qualidade muito alta, em tamanhos de entrada muito grandes gerados pelo fraps, ele fica com alguns clipes pretos na renderização. Caso o video seja renderizado novamente o clipe preto é alterado, mais ainda está presente. Ja tentei utilizar outro editor de video, como o Camtasia e o Premiere, mas o problema é que o vegas oferece a melhor qualidade com o menor tamanho de arquivo. O que posso fazer para resolver o problema?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×