Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rccampos

Como aproveitar peças para montagem de computador

Recommended Posts

Olá pessoal!

Postei há algum tempo o problema que estava acontecendo com um computador de um parente meu...mas não consegui solução. Sendo assim, peguei esse computador, tirei todas as peças de dentro. Peguei outro que estava parado e tirei também todas as peças dele também..ou seja, tenho peças boas e peças com funcionamento duvidoso de ambos os computadores. Gostaria da ajuda de vocês para saber COMO EU POSSO APROVEITAR O MÁXIMO DESSES HARDWARES e quem sabe montar um computador que funcione.

Vamos as peças que tenho em mãos:

* 1 estabilizador funcionando

* 1 monitor LCD funcionando

* 2 fontes de energia funcionando

- 1 ATX P4 450W Modelo Unicoba 60M028

- 1 ATX provavelmente real

* 1 Cooler + Dissipador Intel funcionando

* 1 Cooler + Dissipador Intel não testado

* 1 Processodor Intel Core 2 Quad Socket 775 LGA 2.33GHz funcionando

* 1 Processador Intel Pentium 4 Socket 775 LGA não testado

* 1 Memória RAM DDR 512 MB não testado

* 2 Memórias RAM Kingston KVR800D2N6 DDR2 2GB não testadas

* 1 HD Seagate 750GB funcionando

* 1 teclado USB funcionando

* 1 mouse USB funcionando

*2 leitores de DVD/CD (1 LG e outro Pioneer) não testados

*1 placa de rede não testada

*1 placa de vídeo AGP 8x DDR2 256MB não testada, mas acho que com defeito

*2 leitores de disquete não testados

Bom, testei o máximo de peças que eu pude...Gostaria de ajuda em COMO EU POSSO APROVEITAR O MÁXIMO DESSES HARDWARES e quem sabe montar um computador que funcione...Como posso começar a montar??

Vamos as placas mães:

*1 Intel Desktop Board D865 GSA

Socket: 775 LGA

Memória: 2 slots DIMM

*1 Intel Desktop Board

Socket: 775 LGA

Memória: 4 slots para DDR2

Gente o máximo que vocês puderem ajudar será válido! Se precisarem de mais especificações tentarei localizar ao máximo.!

Desde já grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, aconselharia você ir montando peça por peça.

- Verifique atentamente as duas placas mães, veja se alguma delas tem algum capacitor estufado(aqueles vários cilindros na placa, se tiver é sinal de que ela não está boa, então escolha a outra);

- Ambos processadores são compatíveis, mas pegue o que já foi testado;

- Escolha uma das fontes, a menos barulhenta de preferência. Pois geralmente conforme vai ficando gasta, ela faz mais barulho;

- Lhe aconselho testar todas as memórias também, tentando ligar a memória apenas com placa mãe, fonte, processador, cooler, monitor e teclado;

- Se ligar normalmente, então a memória está funcionando;

[Nota: Caso for usar a placa mãe com 4 slots de memória, seria massa usar todas, caso todas estivessem funcionando]

Depois disso vá testando os demais componentes, um por um também...

A placa de rede não tem muita utilidade se a placa mãe já tiver uma onboard(alguém me corrija se estiver errado), a placa de vídeo não é tão potente, driver de disquete acredito que você não vá usar heheheheh

Espero ter ajudado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pela ajuda!

Seguem alguns testes que fiz...se alguém tiver alguma sugestão só falar..

Teste 1:

Usei a segunda placa mãe (a com 4 slots) com

HD funcionando + 2 Memórias RAM Kingston KVR800D2N6 DDR2 2GB não testadas + 1 Cooler + Dissipador Intel funcionando + 1 Processodor Intel Core 2 Quad Socket 775 LGA 2.33GHz funcionando + Monitor + Estabilizador

Resultado: 3 bips longos e monitor que está funcionando não mostra mais nada.

Diagnóstico da internet para 3 bips longos: Falha nos primeiros 64 KB da memória RAM (Base 64k memory failure) > Foi detectado um problema grave nos primeiros 64 KB da memória RAM. Isto pode ser causado por um defeito nas memórias ou na própria placa mãe. Outra possibilidade é o problema estar sendo causado por um simples mal contato. Experimente antes de mais nada retirar os pentes de memória, limpar seus contatos usando uma borracha de vinil (aquelas borrachas plásticas de escola) e recoloca-los com cuidado.

Teste 2:

Mesma configuração de hardware, só troquei as duas memórias de slots (dos dois primeiros para os dois últimos).

Resultado: os bips pararam. Porém monitor não recebe nenhum sinal. A questão é que o monitor LCD estava funcionando normalmente em outro computador quando testei com o cabo padrão azul (acho que VGA o nome)..e essa placa só suporta o cabo DVI. Com o DVI conectado no monitor e na placa 2, nada apareceu.

Teste 3:

Usei a primeira placa mãe (a com 2 slots) com

HD funcionando + 1 Memória RAM DDR 512 MB não testado

+ 1 Cooler + Dissipador Intel funcionando + 1 Processodor Intel Core 2 Quad Socket 775 LGA 2.33GHz funcionando + Monitor + Estabilizador

Resultado: usei desta vez a outra placa, com os mesmos componentes com exceção a memória que eu coloquei a DDR por ser a compatível com a placa. Como minha dúvida era o funcionamento do vídeo, liguei essa placa com o cabo azul (acho que VGA). O problema desta vez foi que o monitor ficou mostrando a seguinte mensagem: “VERIF SINAL” ..

Será que ambas as placas estão com defeito no vídeo?? Lembro que ambas as placas são um pouco antigas...A primeira tem quase 5 anos desde a primeira vez que foi usada. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×