Ir ao conteúdo
  • Cadastre-se
Jonas_Renato

Problemas com Case Welland Tera 3.5" External RAID System ME-580J

Recommended Posts

Galera, primeiramente boa tarde.

Estou com um probleminha.

Comprei um case

Welland Tera 3.5" External RAID System

Modelo: ME-580J

Primeiro, comprei ele a algum tempo para usar para um sistema de segurança, mas não cheguei a utiliza-lo e o guardei, agora estou querendo usar para um sistema de backup do meu sistema de fisco do mercado, mas não localizei o cd de instalação, entrei no site deles para baixar drivers e programas e mesmo assim o meu computador não funcionou.

Site deles: http://www.welland.com.tw/html/2bay/580j.html

Meu computador está instalado com Windows 7 Ultimate 32bits

Configuração de meu computador:

Intel Celeron CPU 847 @ 1.10GHz 1.10GHz

4,00GB Memória

A Case está com 2 HD de 1 Terabyte instalado.

Ela está instalado por USB

Está Ligado em RAID 0

Preciso de ajuda para fazer funcionar.

Pois tentei tudo que conheço e nada, pode ser coisa boba que eu não tenha percebido, mas não me vem nada na cabeça agora.

Me ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×