Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Emanoel.vianna

[Resolvido] Erro na inicialização do Eclipse

Recommended Posts

Olá amigos estou começando a desenvolver para Java e algum tempo já que estou com esse problema e pesquisando em fóruns mas não estou conseguindo resolver!

e3no.png

Esse erro que esta acontecendo é aparentemente relacionado que não esta instalado o JRE, mas ele esta sim instalado! O mais estranho é que já fiz o download varias vezes e instalei de novo para ver se resolvia mas não adiantou!

Já devem ter tópicos desse mesmo erro, mas os que pesquisei nenhum deu uma resposta que me ajuda-se!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo, o JRE é o java runtime environment, é tipo usado para a máquina do cliente só para rodar aplicativos java, o eclipse precisa da maquina virtual do java para desenvolvimento o JDK java development kit.

Windows 32 bits

http://download.oracle.com/otn-pub/java/jdk/7u25-b17/jdk-7u25-windows-i586.exe

Windows 64 bits

http://download.oracle.com/otn-pub/java/jdk/7u25-b17/jdk-7u25-windows-x64.exe

Caso não rode desintade tudo reinicie depois instale novamente ai então baixe novamente o eclipse aconselho o ultim o Kepler.

Espero ter ajudado (y)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mais estranho é que o eu uso também o NetBeans e ele funciona normalmente! vou tentar desinstalar tudo que é java e depois instalar de novo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem depois de desinstalar e instalar tudo de novo! nada mudou... eu não sei se tem haver com o eclipse que ele não de instalar mais sim de executar ou seja e só entrar na pasta e executar, como essa pasta onde ele esta é nos meus documentos será que iria mudar ou ter algo haver?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara o local do eclipse acho eu que não tem nada a ver, mais você pode tentar baixar o eclipse de novo de acordo com a versão do teu sistema operacional 32 ou 64 bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, fiz o download de novo do eclipse 64 bits para ver se eu não tinha de repente baixado o errado! mas não resolveu =(, continua dando o mesmo erro de JDK.

Esse jdk eu deveria fazer alguma coisa para ele funcionar ou é só instalar e pronto?!

bem pesquisando em fóruns vi que algumas vezes ele não encontra ou não reconhece o java mesmo estando instalado...

Dando mais uma pesquisada achei esse tópico, mas eu não entendi muita coisa ou quase nada mas parece que tem haver com o mesmo erro que o meu!

http://stackoverflow.com/questions/2030434/eclipse-no-java-jre-jdk-no-virtual-machine

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era isso o problema, não existia nenhuma variável do Java segui os passo do tópico que você comentou modificando conforme minha instalação aqui e funcionou... obrigado.

abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×