Ir ao conteúdo
  • Cadastre-se
valium

Roteador distribui conexão via cabo de rede, mas não tem WiFi!

Recommended Posts

Boa tarde pessoal!

Bom, basicamente meu problema é o nome do tópico. Vou tentar explicar como as coisas estão conectadas aqui em casa:

A net chega até o modem (Motorola SBV5121) e dele passa pro roteador (BraView RW-11G-NTX http://www.spon.com.br/imagens/produtos/2378/rw11gntx_big1_img_521.jpg), que distribui pra 2 pcs desktop por cabo de rede.

A net funciona normal, mas eu não consigo conectar nada no WiFi do roteador! Ele nem encontra sinal! Tô achando que deve ter algo configurado errado no ip do modem/roteador. Já tentei configurar o http://162.168.0.0 mas não deu em nada. Tenho que fazer alguma mudança nos cabos de rede pra configurar?

Edit: Li em outros foruns que eu teria que configurar o roteador com o modem desligado.

Alguem pode me explicar como conectar os cabos para fazer isso?

Obrigado!

Editado por valium

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×