Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Decolar

[Resolvido] Imagem carregando ao se logar.

Recommended Posts

Amigos, boa tarde.

Sou do Departamento de TI da empresa Decolar.com LTDA. e estamos com um problema referente a um vírus que se espalhou pela empresa através de e-mails. "X" pessoas abriram o e-mail e executaram o arquivo. Toda vez que entram em seu perfil na rede, aparece uma janela de configurações personalizadas que cria diretórios %temp% e também na System32, os quais executam um arquivo que carrega uma imagem toda vez que inicializamos a máquina. Todas as pastas da tal foto, ficam ocultas como pastas do SO. Tudo que era relacionado a foto já desativamos do msconfig/inicializar. Nós encontramos .exe com o nome da imagem, quando apagada, o mesmo recria. Podemos alterar o valor, renomear, mas assim que é apertado o F5 já cria um novo .exe com o nome original da foto, não só o .exe, como também as entradas no registro do Windows.

Utilizamos WinXP, Win7 e Win8.

Ficamos no aguardo,

Muito obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A má noticia não é remover a infecção.. e sim como. Por se tratar de um worm (malware que se espalha - de acordo com o que você passou), vocês precisarão desligar toda a rede, limpar computador por computador (que estiver infectado) e só depois ligar a rede de novo..

Para limpar o computador, é recomendado utilizar alguma ferramenta em modo de segurança. Como o MBAM ou Kaspersky Removal Tool.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

estamos com um problema referente a um vírus que se espalhou pela empresa através de e-mails. "X" pessoas abriram o e-mail e executaram o arquivo.

Olá Decolar,

Feito os procedimentos indicados pelo Mog.Lucas e estando sua rede isenta de malwares, recomendo fortemente a implantação de uma política de Segurança da Informação em sua empresa para que esse problema não se torne recorrente.

Lembre-se que, além do transtorno causado por sua rede parada por horas/dias, informações sigilosas podem/poderiam ter sido vazadas de sua empresa, de seus colaboradores e pior, de seus clientes.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, Mog.Lucas/Lord Enigm@.

Muito obrigado pelas informações fornecidas. Meu problema foi resolvido com o MBAM!

Se tratava de uma Backdoor, após fazer a verificação removi normalmente e não aparece mas a imagem.

Novamente, muito obrigado!

Abraços....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×