Ir ao conteúdo
  • Cadastre-se
souzawell

Win 7 trava na instalação

Recommended Posts

Amigos, o caso é o seguinte.

tenho um SempToshiba info que uso para no dia a dia e há algum tempo deu problema do vídeo on-board. Por isso, comprei uma placa de vídeo (6650 Radeon e fonte 500w) e era para ele voltar normalmente.

Mas ai começa a história.

O video ficou de boa!

Tentei diversas vezes instalar o Seven e sempre travava em 'expandindo arquivos do Windows' - às vezes em 30% às vezes em 80%. Quando consegui instalar, ele travava depois de 40 ou 50 min de uso - mesmo com o PC ligado sem executar nenhum programa.

Para testar, gravei o Ubuntu 13 no mesmo DVD - RW e ele rodou normalmente tanto do CD quanto quando instalei no PC. Com ele instalado, nunca travava em uso - apenas não desligava totalmente - eu tinha q desplugar na fonte pois nessa hora travava.

Usei por algum tempo ele assim, (com Ubuntu), mas agora cansou e não dá para trabalhar direito sem o Win.

Hoje desengavetei o XP e também travou na instalação.

Estou terminando de baixar o Vista e o 8 para testar, mas só para limpar a consciência.

Alguém tem ideia do que seja? PLaca-mãe, memória, processador?

Porque só dá problema com o Windows?

O HD foi formatado tanto com o próprio Win quanto com o Ubuntu.

O DVD também não é porque rodava o Ubuntu numa boa.

Não quero comprar a placa-mãe e ver que o problema é no HD (ou vice-versa).

Help!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testou com outro DVD do windows ? as vezes é arquivo corrompido no DVD.

Testou o Leitor de DVD? as vezes o leitor lê os dvd's por um tempo depois ele não lê mais o dvd fica parado sem rodar sem nada.

Sempre grave os dvd's do windows em 4x pois é mais seguro e o dvd não corre o risco de ser danificado.

Tenta formatar com outro DVD do windows, ou tenta com um pendrive bootavel. se mesmo assim não conseguir teste em outro pc.

Faça uma formatação Limpa. em vez de sobrescrever os arquivos formate o hd depois instale o windows.

Verifique suas memorias retire-as e limpe os contatos com uma borracha de escola. (Veja se elas são iguais se não forem retire uma e tente instalar o windows só com uma.

Retire a sua placa de video, placa de som, ou rede Offboard e tente instalar, se conseguir você pode instala-las depois que o windows estiver funcionando normalmente.

Troque os cabos do hd, ou as portas onde os cabos estão conectados na placa mãe (se for sata geralmente vem 4 entradas sata na placa mãe)

Teste com outra fonte, as vezes a fonte não fornece energia o suficiente para o hd ou leitor de dvd.

caso não dê certo tente procurar erros no hd com o CD Hiren's Boot 15.0

Em último caso formate a MBR DO HD. OU DÊ ZEROFILL NO HD. Leia este tópico para saber como proceder caso nenhuma das opções dê jeito.

http://forum.clubedohardware.com.br/tutorial-como-zerar/889560

(OBS: Não me responsabilizo por erros cometidos por você, só faça se realmente souber o que está fazendo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu to com o mesmo problema não sai da tela de "Start Windows" por nada não sei mais o que fazer tentei com pendrive/varios dvds não inicia por nada.

Detalhe pc novo acabei de comprar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Já testou com outro DVD do windows ? as vezes é arquivo corrompido no DVD.

Testou o Leitor de DVD? as vezes o leitor lê os dvd's por um tempo depois ele não lê mais o dvd fica parado sem rodar sem nada.

Sempre grave os dvd's do windows em 4x pois é mais seguro e o dvd não corre o risco de ser danificado.

Tenta formatar com outro DVD do windows, ou tenta com um pendrive bootavel. se mesmo assim não conseguir teste em outro pc.

Faça uma formatação Limpa. em vez de sobrescrever os arquivos formate o hd depois instale o windows.

Verifique suas memorias retire-as e limpe os contatos com uma borracha de escola. (Veja se elas são iguais se não forem retire uma e tente instalar o windows só com uma.

Retire a sua placa de video, placa de som, ou rede Offboard e tente instalar, se conseguir você pode instala-las depois que o windows estiver funcionando normalmente.

Troque os cabos do hd, ou as portas onde os cabos estão conectados na placa mãe (se for sata geralmente vem 4 entradas sata na placa mãe)

Teste com outra fonte, as vezes a fonte não fornece energia o suficiente para o hd ou leitor de dvd.

caso não dê certo tente procurar erros no hd com o CD Hiren's Boot 15.0

Em último caso formate a MBR DO HD. OU DÊ ZEROFILL NO HD. Leia este tópico para saber como proceder caso nenhuma das opções dê jeito.

http://forum.clubedohardware.com.br/tutorial-como-zerar/889560

(OBS: Não me responsabilizo por erros cometidos por você, só faça se realmente souber o que está fazendo)

Oi, J.

então, como o Ubuntu está rolando normalmente, não acho que seja nada de hardware... o usei o mesmo DVD-RW para instalar o ubuntu e tentar os Win (seven e XP). Agora, levarei o meu HD para outro computador e tentarei lá. Qualquer coisa, formato ele como sugerido e vejo o resultado.

O que mais me intriga é o Ubuntu rodar perfeitamente.

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×