Ir ao conteúdo
  • Cadastre-se
weeesley

Driver -ADM radeon hd 6310 graphics

Recommended Posts

Olá, acompanho o fórum sempre e agora eu preciso de uma ajuda básica.

Formatei um PC da STI que estava com win7 e coloquei WIN XP, o problema é que eu não encontro os drivers para win xp, e os drivers que tem no site que informam ser win xp não estão entrando.

O seguinte erro ocorre!

"O sistema não atende os requisitos mínimos para a instalação do software."

Eu instalei o Everest para tentar achar a placa mãe e procurar no site do fabricante mas eu não acho de jeito algum um driver que seja compatível.

Com o CPU-Z eu consegui algumas informações extras;

Diz aqui que o modelo da placa é STI 012994

DDR3 2 RB DE RAM

AMD E-240 - SOCKET FT1 BGA

Eu vi outros tópicos com o mesmo problema mas o pessoal sempre manda ir no site do fabricante, e já aviso que os drivers de lá não estão entrando corretamente.

Já o vídeo que é o que eu necessito é o ADM radeon hd 6310 eu já encontrei mas estou com dificuldade de instalar.

Desde já agradeço e fico atento se precisarem de mais informações;

Obrigado.

^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Wesley!

Eu vi outros tópicos com o mesmo problema mas o pessoal sempre manda ir no site do fabricante, e já aviso que os drivers de lá não estão entrando corretamente.

Bem, não sei qual seria o fabricante, STi ou AMD que está se referindo. Entretanto, busquei esse daqui direto da AMD para o seu HD 6310 para XP (32bits): http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_xp.aspx

Espero que estes drivers deem certo pra você.

Abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala Wesley!

Bem, não sei qual seria o fabricante, STi ou AMD que está se referindo. Entretanto, busquei esse daqui direto da AMD para o seu HD 6310 para XP (32bits): http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_xp.aspx

Espero que estes drivers deem certo pra você.

Abraço!

Esse eu não tinha olhado ainda, vou testar e volto com o resultado.

Muito obrigado.

:D

@Edit

Resolveu meu problema.

O driver entro perfeitamente.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No retorno!

Resolveu meu problema.

O driver entro perfeitamente.

Obrigado.

Valeu pelo feedback, Wesley! Qualquer problema ou dúvida é só postar.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×