Ir ao conteúdo
  • Cadastre-se
lyncoln002

Computador com processador Core i5 3330 novo super aquecendo.

Recommended Posts

Comprei meu pc a 2 dias atrás e estou com um problema de super aquecimento no processador. Utilizo o Aida64 pra verificar a temperatura, sempre esta acima dos 60° em atividades normais e 100° quando rodo jogos, e é quando ele desliga por si próprio pra não danificar os componentes. O CPUCooler está totalmente limpo e gira a 2000rpm aos 60° e 3000rpm aos 70~80°. Levei na assistência, fizeram o teste na minha frente e estava tudo normal, cpu aos 40~50°. O que pode estar ocasionando isso? Minha tomada não tem aterramento. Ligo em um T de 3 pinos, pode ser esse o problema? No meu gabinete tem 3 Coolers, do processador, da fonte e um para ventilação. Todos funcionando corretamente.

Fonte 500w reais 80 Plus C3Tech NOVA

Processador Core i5 3330

Estabilizador 500VA

Não tenho condições de comprar um No-break.

A quem teve paciência e leu o meu problema, agradeço e aguardo respostas.

Obrigado.

Em atividade normais apenas com Chrome e Aida abertos

http://prntscr.com/1kn4p4

Vejam a diferença ao apenas abrir o Combat Arms

http://prntscr.com/1kn5ds

O que pode ser feito? Será a minha afiação? O técnico fez o teste na minha frente, colocou pra rodar um vídeo a 1080p do BF4, passou os 17 minutos da Gameplay toda e não aconteceu nada. Aqui não consigo fazer isso. O processador vai logo a 100º e desliga. A tensão que está sendo direcionada ao processador está correta?

PS: O teste foi feito com o mesmo estabilizador na assistência e tudo ocorreu normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem primeiro que colocar um video no youtube em 1080p é uma coisa , e jogar um jogo em 1080p é outra coisa , pelo menos aqui em casa o google chrome usa a placa de video pra rodar os videos , então fica com 1% de uso no processador e +- 8% de uso na placa de video (GTX580) , então não tem como o processador esquentar sem estar em uso.

Agora vamos supor que um jogo é rodado lá e a temperatura fica menor do que na sua casa , bem menor , então pra mim ou é a ventilação do seu quarto , temperatura ambiente , ou é alguma questão do caminho entre a fonte é a tomada mesmo , mas como não tenho conhecimento eletrico não posso dizer nada sobre isso.

Não entendi o porque usar estabilizador , se não me engano quando sua fonte tem PFC Ativo você pode conectar direto na tomada , pelo menos eu já usei a fonte direto na tomada por 3 meses sem problemas , depois coloquei um filtro de linha bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bem primeiro que colocar um video no youtube em 1080p é uma coisa , e jogar um jogo em 1080p é outra coisa , pelo menos aqui em casa o google chrome usa a placa de video pra rodar os videos , então fica com 1% de uso no processador e +- 8% de uso na placa de video (GTX580) , então não tem como o processador esquentar sem estar em uso.

Agora vamos supor que um jogo é rodado lá e a temperatura fica menor do que na sua casa , bem menor , então pra mim ou é a ventilação do seu quarto , temperatura ambiente , ou é alguma questão do caminho entre a fonte é a tomada mesmo , mas como não tenho conhecimento eletrico não posso dizer nada sobre isso.

Não entendi o porque usar estabilizador , se não me engano quando sua fonte tem PFC Ativo você pode conectar direto na tomada , pelo menos eu já usei a fonte direto na tomada por 3 meses sem problemas , depois coloquei um filtro de linha bom.

A placa de vídeo é integrada, e desconhecia que fontes com PFC Ativo poderiam ser ligadas direto na tomada. As tomadas da minha casa nao tem aterramento, eu teria que ligar usando um T de 3 pinos, o que deixaria a máquina mais vulnerável, acredito eu.

Posso então estar ligando diretamente na tomada através de um T?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A pergunta mais importante é: o gabinete tem espaço pra respirar? Não adianta nada por exemplo ir na assistência e eles deixarem em cima de uma mesa e você usar o minusculo espaço projetado para colocar o gabinete de sua mesa.

A fonte não é uma das melhores e não tenho como dizer mais porque não especificou o modelo. E como já lhe disseram estabilizador não serve pra nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
A pergunta mais importante é: o gabinete tem espaço pra respirar? Não adianta nada por exemplo ir na assistência e eles deixarem em cima de uma mesa e você usar o minusculo espaço projetado para colocar o gabinete de sua mesa.

A fonte não é uma das melhores e não tenho como dizer mais porque não especificou o modelo. E como já lhe disseram estabilizador não serve pra nada.

O gabinete fica em um espaço alto, aberto, e tenho sempre meu ventilador ligado no canto do quarto. Pode-se dizer que é bem agradável a temperatura ambiente para o computador. A fonte é a C3Tech 500w 80% de eficiência.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O gabinete fica em um espaço alto, aberto, e tenho sempre meu ventilador ligado no canto do quarto. Pode-se dizer que é bem agradável a temperatura ambiente para o computador. A fonte é a C3Tech 500w 80% de eficiência.

O quão alto? As leis da física dizem que ar quente é menos denso que o ar frio. Ar Condicionado costumam ficar em lugares altos para que possa refrescar o quarto inteiro e não só a parte baixa. E aquecedores costumam ser postos no chão para aquecerem o quarto inteiro e não só o teto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
O quão alto? As leis da física dizem que ar quente é menos denso que o ar frio. Ar Condicionado costumam ficar em lugares altos para que possa refrescar o quarto inteiro e não só a parte baixa. E aquecedores costumam ser postos no chão para aquecerem o quarto inteiro e não só o teto.

http://prntscr.com/1ko61f

Não é algo tãao alto, é um lugar improvisado, mas não considero um espaço minúsculo e sem ventilação. Como pode ver estão ligados direto na tomada, o gabinete, o modem e o monitor. Acredito que o problema esteja na minha tomada, por ela não ter aterramento e ter uma afiação antiga.

Fiz um teste ligando o estabilizador em outra tomada, e ao mesmo tempo ligando meu ventilador no estabilizador. O mesmo não passou energia suficiente para que o ventilador rodasse com força total. Mas aí que me vem a dúvida. Por que na assistência funcionou tudo normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tire fora, incondicionalmente, o maldito estabilizador. Não ajuda em nada e atrapalha muito..

Já fiz isso amigo e infelizmente não resolveu muita coisa. Terei que levar novamente à assistência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É amigo,por tudo que foi dito o problema parece ser na sua casa mesmo...destaque pro "parece" porque não quero acreditar que os testes feitos nessa autorizada,foram apenas os mencionados por você,pois literalmente não é assim que se testa um processador que anda superaquecendo.

Agora,antes que eu detone com a assistência,por acaso seu gabinete está com a parte traseira encostada na parede ?? Não que isso seja a causa no superaquecimento do seu processador,más é importantíssimo pra toda a ventilação do PC (principalmente da fonte)que a parte traseira do gabinete fique um pouco afastada da parede.Isso é porque a fonte joga o ar quente gerado pelos seus componentes pra fora,justamente por trás do PC...basta botar a mão por ali e sentirá o ar quente que sai dela.

Como teu PC tá na garantia,não dá pra te indicar muita coisa,pois sem abri-lo fica mais difícil,más você pode começar instalando uma tomada só pro teu PC ai na parede,e põe o restante na tomada desse '"T" mesmo,uma instalação que sai até barato se você souber fazer.

lyncoln002

...terei que levar novamente à assistência.

Se for levá-lo na assistência novamente' date='veja se eles fazem [b']testes de stresse no processador,pois esses testes colocam o processador pra trabalhar no máximo dele,e o mesmo não pode simplesmente desligar por estar á 100%(ele foi projetado pra suportar isso).Se ele nem chegar aos 100% e dormir logo,ai ficará claro pra eles (da assistência) que é superaquecimento e eles terão que resolver pra você.Agora se mesmo no talo,o processador funcionar na assistência por algumas horas,com as mesmas peças que você usa em casa,ai é certeza que o problema é na sua casa.

OBS: Programas pra identificação de hardware não deveriam fazer isso,a saída +12V marcando +7V :tantan:...se não for pra fazer direito,melhor nem fazer!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema para processador com temperatura acima da normalidade é simples: Instale o cooler corretamente e pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
É amigo,por tudo que foi dito o problema parece ser na sua casa mesmo...destaque pro "parece" porque não quero acreditar que os testes feitos nessa autorizada,foram apenas os mencionados por você,pois literalmente não é assim que se testa um processador que anda superaquecendo.

Agora,antes que eu detone com a assistência,por acaso seu gabinete está com a parte traseira encostada na parede ?? Não que isso seja a causa no superaquecimento do seu processador,más é importantíssimo pra toda a ventilação do PC (principalmente da fonte)que a parte traseira do gabinete fique um pouco afastada da parede.Isso é porque a fonte joga o ar quente gerado pelos seus componentes pra fora,justamente por trás do PC...basta botar a mão por ali e sentirá o ar quente que sai dela.

Como teu PC tá na garantia,não dá pra te indicar muita coisa,pois sem abri-lo fica mais difícil,más você pode começar instalando uma tomada só pro teu PC ai na parede,e põe o restante na tomada desse '"T" mesmo,uma instalação que sai até barato se você souber fazer.

lyncoln002

Se for levá-lo na assistência novamente,veja se eles fazem testes de stresse no processador,pois esses testes colocam o processador pra trabalhar no máximo dele,e o mesmo não pode simplesmente desligar por estar á 100%(ele foi projetado pra suportar isso).Se ele nem chegar aos 100% e dormir logo,ai ficará claro pra eles (da assistência) que é superaquecimento e eles terão que resolver pra você.Agora se mesmo no talo,o processador funcionar na assistência por algumas horas,com as mesmas peças que você usa em casa,ai é certeza que o problema é na sua casa.

OBS: Programas pra identificação de hardware não deveriam fazer isso,a saída +12V marcando +7V :tantan:...se não for pra fazer direito,melhor nem fazer!

Isso que você disse de as saídas +12V marcando +7V pode ser o problema de tudo, pode ser que as tomadas de minha casa não estejam corretamente configuradas e não estejam distribuindo as voltagens corretas. Eles não fizeram testes de stress. Fizeram testes sobre as mesmas coisas que eu tentava fazer em casa e não conseguia. Como rodar um vídeo a 1080p em tela cheia no youtube... não consigo aqui em casa nem 1m de vídeo. Já na assistência rodou normalmente 17 minutos de vídeo em alta definição. Outra coisa foi abrir o combat arms e rodar. Aqui em casa o processador vai a 68º e os cores a 100º como visto no print. Já na assistência rodou aos 47º~48º (o processador) graus por 10 minutos. A única coisa que pensei foi que o problema possa mesmo ser na minha casa. Chamei um eletricista e vou pedi-lo para instalar o aterramento e configurar as tomadas.

Postarei resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso que você disse de as saídas +12V marcando +7V pode ser o problema de tudo, pode ser que as tomadas de minha casa não estejam corretamente configuradas e não estejam distribuindo as voltagens corretas. Eles não fizeram testes de stress. Fizeram testes sobre as mesmas coisas que eu tentava fazer em casa e não conseguia. Como rodar um vídeo a 1080p em tela cheia no youtube... não consigo aqui em casa nem 1m de vídeo. Já na assistência rodou normalmente 17 minutos de vídeo em alta definição. Outra coisa foi abrir o combat arms e rodar. Aqui em casa o processador vai a 68º e os cores a 100º como visto no print. Já na assistência rodou aos 47º~48º (o processador) graus por 10 minutos. A única coisa que pensei foi que o problema possa mesmo ser na minha casa. Chamei um eletricista e vou pedi-lo para instalar o aterramento e configurar as tomadas.

Postarei resultados.

Cara não tem nada a ver com as suas tomadas, não existe como a 12v estar em 7v, isso é 100% impossível.

Isso é erro de leitura do software...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara não tem nada a ver com as suas tomadas, não existe como a 12v estar em 7v, isso é 100% impossível.

Isso é erro de leitura do software...

Não sei, não tenho conhecimento da área de eletricidade.

Mas isto está normal?

http://prntscr.com/1l2oe9

PS: Já instalei o aterramento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei, não tenho conhecimento da área de eletricidade.

Mas isto está normal?

http://prntscr.com/1l2oe9

PS: Já instalei o aterramento.

A parte dos programas que fala sobre tensões e consumo pode ignorar, eles sempre mostram coisas sem sentido ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
A parte dos programas que fala sobre tensões e consumo pode ignorar, eles sempre mostram coisas sem sentido ;)

Então qual poderia ser a explicação de rodar tudo perfeitamente na assistência, sem nenhuma alteração de equipamento. Mas na minha casa o processador fica a 60º e quando rodo algo pesado vai logo a 100º. O cooler está instalado corretamente, e tem um cooler extra pra jogar o ar quente pra fora. Não vejo qual explicação encontrar pra esse problema. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então qual poderia ser a explicação de rodar tudo perfeitamente na assistência, sem nenhuma alteração de equipamento. Mas na minha casa o processador fica a 60º e quando rodo algo pesado vai logo a 100º. O cooler está instalado corretamente, e tem um cooler extra pra jogar o ar quente pra fora. Não vejo qual explicação encontrar pra esse problema. :muro:

Se na assistência tudo o que o cara fez foi roda rum vídeo 1080p no youtube isso não é nada exatamente pesado...

O certo, se ele fosse um profissional qualificado, seria o mesmo rodar um Prime95, um LinX, um Intel Burn Test...

O aquecimento pode ser também o cooler com uma das pernas mal encaixadas (esse cooler da intel é um tanto "troll" na hora de encaixar e gosta de ficar com uma das pernas apenas "meio encaixada" mesmo ela aparentando estar 100% firme), ai se ele testou o pc na loja com o gabinete deitado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se na assistência tudo o que o cara fez foi roda rum vídeo 1080p no youtube isso não é nada exatamente pesado...

O certo, se ele fosse um profissional qualificado, seria o mesmo rodar um Prime95, um LinX, um Intel Burn Test...

O aquecimento pode ser também o cooler com uma das pernas mal encaixadas (esse cooler da intel é um tanto "troll" na hora de encaixar e gosta de ficar com uma das pernas apenas "meio encaixada" mesmo ela aparentando estar 100% firme), ai se ele testou o pc na loja com o gabinete deitado...

Vou instalar um desses programas de stress pra o processador e pedir ao técnico que realize o teste. Quanto a explicação pra ele apenas rodar o vídeo a 1080p, é que ele perguntou o que estava fazendo antes que o computador desliga-se. Respondi que via o vídeo. Ele fez o mesmo só que nada aconteceu. O teste foi realizado com o gabinete em pé.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que quis dizer antes,sobre as tensões de saída mostradas pelo Aida64,é que estavam muito erradas,e que programas que erram assim,nem deveriam mostrar as voltagens(seria muito melhor ;)).

lyncoln002

Vou instalar um desses programas de stress pra o processador e pedir ao técnico que realize o teste...

Isso é o que já deveriam ter feito desde a primeira vez que você levou teu PC pra assistência.Como eu já mencionei,se na autorizada o processador funcionar no talo sem desligar,então é fato que o problema é na sua casa mesmo.Uma forma mais simples de descobrir se é isso,seria você levar seu PC á casa de um amigo e testar lá tua máquina.É chato ter que incomodar,más pode ser bem mais fácil do que retornar na autorizada.Mais uma vez,se o PC funcionar de boa na casa do seu amigo,fica claro que o erro é mesmo na sua casa e isso a garantia do PC não cobre,só você descobrindo o que raio está acontecendo de errado ai e resolvendo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
O que quis dizer antes,sobre as tensões de saída mostradas pelo Aida64,é que estavam muito erradas,e que programas que erram assim,nem deveriam mostrar as voltagens(seria muito melhor ;)).

lyncoln002

Isso é o que já deveriam ter feito desde a primeira vez que você levou teu PC pra assistência.Como eu já mencionei,se na autorizada o processador funcionar no talo sem desligar,então é fato que o problema é na sua casa mesmo.Uma forma mais simples de descobrir se é isso,seria você levar seu PC á casa de um amigo e testar lá tua máquina.É chato ter que incomodar,más pode ser bem mais fácil do que retornar na autorizada.Mais uma vez,se o PC funcionar de boa na casa do seu amigo,fica claro que o erro é mesmo na sua casa e isso a garantia do PC não cobre,só você descobrindo o que raio está acontecendo de errado ai e resolvendo...

Não sei o que realmente pode ser cara. Só o processador e os cores esquentam, o resto dos componentes estão normais. Instalei o aterramento mas nada se resolveu. Vou a terceira vez na assistência, fazer esses testes. Se não desligar lá, não sei o que mais fazer. Estou desde sexta sem fazer total uso do computador, complica assim.

Eu tinha um All in One, antes desse novo. Intel Atom, CCE Win Solo (PC bem básico), nunca tive problemas de super aquecimento do processador usando a mesma tomada e sem aterramento. Foram 2 anos de uso e nenhum problema. Já esse, não entendo o que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E para constar, uma tomada ruim pode fazer o computador desligar do nada/reiniciar, mas nunca irá fazer o processador esquentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, foi resolvido o problema. O técnico executou o programa para stress do processador e por fim, desligou. O problema estava no cooler, que estava mal encaixado, e estava com um fio solto. E até que fim tudo se normalizou, creio eu.

Esse foi o resultado da temperatura executando o Intel Burn. Disso não passa.

http://prntscr.com/1magbm :aplausos:

Só acho estranho o Diodo (chipset) estar a 60º mesmo não usando o programa para stress. Mas creio que esteja normal.

Por fim, agradeço a ajuda de todos do Clube do Hardware.

Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

lyncoln002

O técnico executou o programa para stress do processador e por fim' date=' desligou. O problema estava no cooler, que estava mal encaixado, e estava com um fio solto. E até que fim tudo se normalizou, creio eu.Muito obrigado![/quote']

Que bom amigo,até que enfim alguém resolveu rodar o programa adequado pra essa situação,nunca vi testar processador que anda superaquecendo só vendo vídeo...boa sorte pra você. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos, foi resolvido o problema. O técnico executou o programa para stress do processador e por fim, desligou. O problema estava no cooler, que estava mal encaixado, e estava com um fio solto. E até que fim tudo se normalizou, creio eu.

Esse foi o resultado da temperatura executando o Intel Burn. Disso não passa.

http://prntscr.com/1magbm :aplausos:

Só acho estranho o Diodo (chipset) estar a 60º mesmo não usando o programa para stress. Mas creio que esteja normal.

Por fim, agradeço a ajuda de todos do Clube do Hardware.

Muito obrigado!

Nada como como resolver a distância algo que um "técnico" não conseguiu resolver presencialmente :D

Acredito que agora ele aprendeu a testar adequadamente o computador de sues clientes.

Ainda bem que no final deu tudo certo, agora é só continuar a não usar estabilizador e curtir o seu computador e se no futuro algo acontecer é só dar um pulo aqui ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
lyncoln002

Que bom amigo,até que enfim alguém resolveu rodar o programa adequado pra essa situação,nunca vi testar processador que anda superaquecendo só vendo vídeo...boa sorte pra você. :joia:

Nada como como resolver a distância algo que um "técnico" não conseguiu resolver presencialmente :D

Acredito que agora ele aprendeu a testar adequadamente o computador de sues clientes.

Ainda bem que no final deu tudo certo, agora é só continuar a não usar estabilizador e curtir o seu computador e se no futuro algo acontecer é só dar um pulo aqui ;)

Muito obrigado. Problemas espero que não voltem. Mas se caso voltar, voltarei aqui com certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×