Ir ao conteúdo
  • Cadastre-se
luighost

Samsung SA300 Desligando Sozinho

Recommended Posts

Boa noite,tenho um monitor s22a300b e o mesmo esta desligando e ligando sozinho (no calor com maior frequência). Já testei cabo e fonte e gostaria de testar a placa. Alguém teria o esquema(datasheet) do mesmo ou a solução :)

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nos links abaixo você encontra os esquemas dele...

http://www.4shared.com/office/YzU7rU5l/Samsung_LED_Monitor_SA300_Serv.html

http://www.4shared.com/office/L3IihPMH/Samsung_LED_Monitor_S22A350H_S.html

O esquema do A350 também esta listado pela extrema semelhança com o A300, esse último esta tudo em japonês! o A350 esta em inglês... :)

Verifique se não tem capacitor estufados em ambas placas...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nos links abaixo você encontra os esquemas dele...

http://www.4shared.com/office/YzU7rU5l/Samsung_LED_Monitor_SA300_Serv.html

http://www.4shared.com/office/L3IihPMH/Samsung_LED_Monitor_S22A350H_S.html

O esquema do A350 também esta listado pela extrema semelhança com o A300, esse último esta tudo em japonês! o A350 esta em inglês... :)

Verifique se não tem capacitor estufados em ambas placas...

Aparenta muito esse tipo de defeito mesmo, porém não exite capacitores eletrolíticos na placa. Td microprocessado. Obrigado pelos links.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se posso pegar carona nesse tópico,mas como o monitor que está dando trabalho lá na empresa também é um SA300 da Samsung,posso ver se tiram minha dúvida.

Este monitor,quando não está ligado a computador,liga e aparece normalmente a mensagem de não tem vídeo. Quando ligo a qualquer placa de vídeo ou saída de notebook,ele entra em stand-by,não importando a frequência ou resolução.

Fiz a update de firmware com o programa que está no site da Samsung,o monitor chegou a funcionar corretamente por alguns dias,porém o defeito voltou...

Será que vou ter trocar a PCI principal dele?

Ps:Se o post estiver inadequado,podem apagar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei se posso pegar carona nesse tópico,mas como o monitor que está dando trabalho lá na empresa também é um SA300 da Samsung,posso ver se tiram minha dúvida.

Este monitor,quando não está ligado a computador,liga e aparece normalmente a mensagem de não tem vídeo. Quando ligo a qualquer placa de vídeo ou saída de notebook,ele entra em stand-by,não importando a frequência ou resolução.

Fiz a update de firmware com o programa que está no site da Samsung,o monitor chegou a funcionar corretamente por alguns dias,porém o defeito voltou...

Será que vou ter trocar a PCI principal dele?

PS: Se o post estiver inadequado,podem apagar.

Não é fácil opinar sem testar!!!, pode ser sim a placa de controle, porém digo que seria muito difícil o defeito ser nela! tem que verificar toda na fonte dele primeiro!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×