Ir ao conteúdo
  • Cadastre-se
Aka Kitsune

RESOLVIDO Sem visualizar imagem ao conectar celular(Ubuntu)

Recommended Posts

Boa tarde, queridos nerds :)

Antes de mais nada, digo que sou recém chegada ao Ubuntu e tenho tido alguns problemas para me adaptar e tal, mas nada muito problemático.

O problema dessa vez é o seguinte:

Quando conecto meu celular ao pc, consigo normalmente transferir as coisas, mas não consigo visualizar fotos nem vídeos antes q sejam transferidos.

Por exemplo, quando entro na pasta de fotos, não aparece as miniaturas das fotos, simplesmente fica assim:

http://www.casimages.com.br/i/130811105802957662.png.html

Parece bobeira, mas dai nao da pra saber qual foto eu quero transferir, porque também nao consigo abrir, tentei 3 visualizadores de imagens, e o resultado foi o seguinte:

http://www.casimages.com.br/i/130811105803636372.png.html

http://www.casimages.com.br/i/130811105804381366.png.html

http://www.casimages.com.br/i/130811105804999467.png.html

E aí, alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique com o botão direito do mouse sobre a imagem > Propriedades/Abrir com. Veja se com o visualizador de imagens do Ubuntu, ao invés do Shotwell o problema ainda ocorre.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Clique com o botão direito do mouse sobre a imagem > Propriedades/Abrir com. Veja se com o visualizador de imagens do Ubuntu, ao invés do Shotwell o problema ainda ocorre.

Então, eu tentei com 3 visualizadores diferentes, inclusive com o padrão do Ubuntu, eu postei as imagens dos 3 erros, cada um dá um diferente :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente o seguinte, no menu do gerenciador de arquivos nautilus vá em editar > preferencias > preview, altere a opção mostrar tumbnails para: Sempre, aumente o tamanho para 10mb ou mais se for necessário, veja se resolve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
tente o seguinte, no menu do gerenciador de arquivos nautilus vá em editar > preferencias > preview, altere a opção mostrar tumbnails para: Sempre, aumente o tamanho para 10mb ou mais se for necessário, veja se resolve.

Com a sua solução consegui resolver o 1º problema, q era exibir as miniaturas das fotos, mas quando abro as imagens continuam dando aqueles erros.

Mas acho q agora acho está bom, pois posso ver quais fotos eu devo ou nao transferir.

Muito obrigada ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×