Ir ao conteúdo
  • Cadastre-se
rafaelhs1995

Como achar esse driver de rede?

Recommended Posts

Alguém me ajuda aqui pelo amor de Deus! Formatei o notebook da Philco que veio com o Linux para windows 7. MAS AGORA NÃO ACHO O DRIVER DE REDE.

Modelo: 12I2 P744LM

AMD (BRAZOS) Dual Core C-Series

Memoria de 4 GB DDR3

HD de 500GB

Chipset AMD Hudson-M1

Com o Everest, aparece os dados:

ID da Placa Mãe: 63-0100-000001-00101111-122211-Chipset$ERVSTD000_BIOS DATE: 03/13/13 10:39:56 VER:04.06.05

Nome da Placa Mãe: Desconhecido

Controlador de rede: [10EC-8176] [NoDB]

JMicron JMC250 PCI-E Gigabit Ethernet Adapter

OBS: NÃO APARECE INFORMAÇÕES DA PLACA DE REDE NO EVEREST.

Usando o DriverEasy não aparece as informações sobre a placa de rede.

E no site da Philco não tem o modelo do meu notebook. ALGUÉM SABE ONDE ACHO OS DRIVERS???

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu tive esse mesmo problema ao achar o driver de rede do meu pc eu lhe recomendo dois programas o 1 é o SlimDrivers se esse não der conta usa o Driver Identifier foi o unico que resolveu meu problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei esses driver, mas não instala o de rede, apenas o de vídeo. Ou deve ser porque esse não é o modelo exato do meu note, o meu é 14I2.

cara eu tive esse mesmo problema ao achar o driver de rede do meu pc eu lhe recomendo dois programas o 1 é o SlimDrivers se esse não der conta usa o Driver Identifier foi o unico que resolveu meu problema!

Não consigo instalar o DriverSlim por estar sem internet, e o Driver Identifier scaneia o pc, mas não me mostra os drivers, me redireciona pra uma pagina do internet microsoft que fica apenas escrito "Please wait while for a moment..."

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Rafa!

Enquanto a Philco complica de um lado, a JMicron bagunça do outro, pelo menos achei uma fonte que possui o driver que poderá ajudá-lo: http://jmicron-pci-express-gigabit-ethernet-ada1.drivers.informer.com/ . É só escolher o sistema opercional do Windows7, que deve ser o de 64 bits, e instalar.

P.S 1 - Eu baixei o driver só para certificar que não é do tipo ".exe" e, aparentemente, está tudo ok (compactado e com arquivos do drivers de cada S.O.).

P.S 2 - Grande mestre Bonilla!! Lentamente volto à velha forma, haeuheuhae!

Abraço a todos!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o teu modelo 12I2 ou 14I2? porque na sua pergunta você fala que é 12I2 e depois você fala que é 14I2, eu não encontrei nada a respeito do modelo 14I2 só do modelo 14I1 que é o que o Dom Bonilla da os links, teria como tu mandar uma foto do notebook? se possível claro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala Rafa!

Enquanto a Philco complica de um lado, a JMicron bagunça do outro, pelo menos achei uma fonte que possui o driver que poderá ajudá-lo: http://jmicron-pci-express-gigabit-ethernet-ada1.drivers.informer.com/ . É só escolher o sistema opercional do Windows7, que deve ser o de 64 bits, e instalar.

P.S 1 - Eu baixei o driver só para certificar que não é do tipo ".exe" e, aparentemente, está tudo ok (compactado e com arquivos do drivers de cada S.O.).

P.S 2 - Grande mestre Bonilla!! Lentamente volto à velha forma, haeuheuhae!

Abraço a todos!!

Cara, MUITO obrigado, mas deu QUASE certo. Baixei e instalei esse que você me mandou. Mas ainda continua sem o driver, mas notei antes de instalar esse haviam 4 faltando, agora tem apenas 3. O controlador de rede Ethernet sumiu do meio dos que estão faltando. Você sabe como eu termino de achar essa *****? Clicando com em "propriedades" nesses drivers pra ver o nome, aparece "Desconhecido". Ta assim...

Sem_t_tulo.jpg

qual o teu modelo 12I2 ou 14I2? porque na sua pergunta você fala que é 12I2 e depois você fala que é 14I2, eu não encontrei nada a respeito do modelo 14I2 só do modelo 14I1 que é o que o Dom Bonilla da os links, teria como tu mandar uma foto do notebook? se possível claro.

Cara, é o 14I2 mesmo, eu me confundi. Apesar que os drivers que o Dom Bonilla mandou, ainda não resolveu o problema. =//

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retornando...

Cara, MUITO obrigado, mas deu QUASE certo.

Rafael, acho que o driver de rede deu certo. Pela foto que mandou pra cá, mostra isso. Peguei sua foto emprestada pra mostrar:

lqog.jpg

Verifique na seção "Adaptadores de rede" se o componente de rede está instalado.

O que deve estar faltando é a rede Wifi do notebook, que seria o "Controlador de rede" faltante. Não sei se a suporte da Philco tem esse driver específico para baixar, mas há outros meios para pelo menos sabermos qual driver se trata.

Um bom programa para isso é o HW Info. Simples e bem eficiente pra muita coisa, mas no caso nosso seria identificar o modelo do Wifi. Basta ir ao site: http://www.hwinfo.com/download.php , escolher a versão do aplicativo, 32 ou 64 bits, de acordo com seu sistema operacional.

Depois de baixado, instalado e funcionando ele exibirá essa tela:

ip4v.jpg

Aí e só fechar a janela "System Summary" e verificar os dispositivos de rede na tela principal do programa, igual ao exemplo da foto embaixo:

cs8b.jpg

A parte destacada na janela esquerda mostra os resultados na janela direita, exibindo o componente desejado, da qual está sublinhado. É só transcrever, ou postar uma foto do resultado do componente correspondente no campo sublinhado para que algum amigo do CdH ou eu possa procurar os drivers pra você, beleza?

Rafael, percebi que há dois "dispositivos desconhecidos" ainda para instalar. O problema é que podem ser dispositivos USB, ou câmera, sistema biométrico ou afins. O HW Info pode identificar esses componentes, mas precisará pesquisar em cada aba do programa e comparar com o gerenciador de dispositivo do Windows para ver se o componente está instalado ou não.

Sabendo do que se trata, é só postar o nome dos componentes por aqui também.

Abraço!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Retornando...

Rafael, acho que o driver de rede deu certo. Pela foto que mandou pra cá, mostra isso. Peguei sua foto emprestada pra mostrar:

lqog.jpg

Verifique na seção "Adaptadores de rede" se o componente de rede está instalado.

O que deve estar faltando é a rede Wifi do notebook, que seria o "Controlador de rede" faltante. Não sei se a suporte da Philco tem esse driver específico para baixar, mas há outros meios para pelo menos sabermos qual driver se trata.

Um bom programa para isso é o HW Info. Simples e bem eficiente pra muita coisa, mas no caso nosso seria identificar o modelo do Wifi. Basta ir ao site: http://www.hwinfo.com/download.php , escolher a versão do aplicativo, 32 ou 64 bits, de acordo com seu sistema operacional.

Depois de baixado, instalado e funcionando ele exibirá essa tela:

ip4v.jpg

Aí e só fechar a janela "System Summary" e verificar os dispositivos de rede na tela principal do programa, igual ao exemplo da foto embaixo:

cs8b.jpg

A parte destacada na janela esquerda mostra os resultados na janela direita, exibindo o componente desejado, da qual está sublinhado. É só transcrever, ou postar uma foto do resultado do componente correspondente no campo sublinhado para que algum amigo do CdH ou eu possa procurar os drivers pra você, beleza?

Rafael, percebi que há dois "dispositivos desconhecidos" ainda para instalar. O problema é que podem ser dispositivos USB, ou câmera, sistema biométrico ou afins. O HW Info pode identificar esses componentes, mas precisará pesquisar em cada aba do programa e comparar com o gerenciador de dispositivo do Windows para ver se o componente está instalado ou não.

Sabendo do que se trata, é só postar o nome dos componentes por aqui também.

Abraço!

Cara, deu certo! MUITO OBRIGADO MESMO, perdi as contas de quantos programas eu baixei tentando resolver esses problemas. Foi muito fácil achar com esse que você me mandou, era um driver da realtek, aí eu baixei direto do site deles e funcionou. Obrigado mesmo! A imagem pra alguém que ter o mesmo problema.

Sem_t_tulo.jpg

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que beleza!

Obrigado pelo feedback Rafa! Fico feliz que conseguiu resolver seu problema.

Qualquer coisa é só retornar.

Abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×