Ir ao conteúdo
  • Cadastre-se
hardscore

Kingston 4GB DDR3 1333MHz vs Asus P5G41T-M LX2/BR - Não funciona

Recommended Posts

Comprei uma memoria Kingston 4gb ddr3 1333 ja tenho outra desta instalada no meu computador.... minha placa-mãe e expandivel até 8gb ...

por varias vezes coloquei ela e limpei... + nao ligava nem iniciava o sistema....

depois de algumas tentativas , o windows iniciou + nao reconhece a memoria no windows .... + o aida 64 reconhece as duas memoria , ajuda me plz !!

aaaaaa.jpg

dddd.jpg

fsdfsd.jpg

ssssss.jpg

se o aida 64 esta reconhecendo as duas .... sera que é problema no windows ?

pelo CPU-Z tambem reconhece 8gb.... in dual chanel ... então o prob deve ser o OS...win7ultimate 64b

meu caso é identico ao desse cara

http://forum.clubedohardware.com.br/resolvido-kingston-4gb/1143823/2

mesma placa-mãe e tudo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou ver se tem alguma configuração na BIOS limitando os outros 4 GB? Sei que isso não tem muito a ver, mas algumas placas possuem configurações de BIOS customizadas próprias, e esse pode ser o caso, talvez. Não sou tão expert em BIOS, mas foi o que pensei por enquanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre no setup, e verifique se reconhece a totalidade de memória instalada.

No suporte da Intel, o chipset de sua placa mãe diz suportar memórias de até 1066MHz, veja no link abaixo:

http://ark.intel.com/pt-br/products/36528/82G41-Graphics-and-Memory-Controller-Hub

Porém na página da sua placa mãe no site da Asus, lista compatibilidades com algumas memórias de 1333MHz, veja no link abaixo:

http://www.asus.com/br/Motherboards/P5G41TM_LX2BR#support_QVL

Ok! Se os módulos de memória que você tem ai, são de modelos listados no link acima, porém, se não forem, pode haver problemas de compatibilidade com sua placa e portanto, podem não ser reconhecidas pelo setup no bios ou pelo sistema operacional, na sua totalidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ddddddddddddddddddddddd.jpg

condiogo voce que e + experiente v a diferença das duas...

comprei no mesmo site tudo + T_T

o setup so reconhece uma a que ta no 2* slot

aaaaaaaas.jpg

olha ai o cpu reconhece as 2 + no windows n

cade o povo pra me ajuda rsrs

essa memoria eu comprei primero junto com a placa-mãe...

KINGSTON-KVR1333D3N9-4GB - MEMORIA KINGSTON 4 GB 84733042 060 5405

DR3 KVR1333D3N94G EM BLISTER FREQUENCIA 1333MHZ IN

TERFACE PC310600

essa é a que ta dando problema

Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 CL9 - KVR13N9S8/4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente testar somente com a Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 CL9 - KVR13N9S8/4 que está dando problema, instale no slot que está a memória boa e tente dar o boot, se der boot, veja quanto de memória o sistema reconhece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

condiogo com essa memoria nao inicia nem a parte do setup..... fica tudo preto e nao aparece nada...

nao quer nem iniciar o sistema operacional +...... vou ter que formatar T_T

o que sera que ta rolando que nem boot da pra dar com ela T_T

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguem com uma solução T_T

conversei com o suporte da ASUS ... essa memoria nao foi pra test... então nao me falarao nem que pega e nem que nao pega.... falou pra mim usar so o que foi testado...e a unica kigston testada foi a primera que eu comprei na sorte sem saber ^^ obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você adquiriu esta memória recentemente, entre em contato com loja onde comprou, exponha seu problema e peça a eles que efetuem a troca por uma idêntica a sua pois, existe diferenças entre os 2 módulos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 CL9 - KVR13N9S8/4

Não irá funcionar! É incompatível...

Essa Ddr3 tem tecnologia recente, com módulos de alta densidade de 512M X 8 (em apenas um lado) e somente com chipsets recentes (Sandy e Ivy) poderão usá-la.

Procure memórias com módulos de AMBOS os lados 256M x 16 que possivelmente vai funcionar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente ARABESNIPER qualquer memória nova (seguindo as novas especificações) a venda está incompatível.

 

As únicas soluções são comprar memória do tipo antigo (256 x 16), dar sorte com a corsair 1333 CMV4GX3M1A1333C9 ou trocar de plataforma.

 

É um absurdo, mas se você tiver um problema na memória hoje há grandes chances de ter que condenar a máquina.

 

Fomos esquecidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho essa mesma placa-mãe e 2 pentes de memória de 4 GB da Kingston de 1333Mhz, ambos listados na relação de memórias da placa-mãe, no entanto essas memórias só funcionam quando uso um processador com FSB de 800 Mhz, se coloco outro de 1060Mhz ou 1333Mhz a placa nem dá vídeo, alguém têm alguma solução? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×