Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
br.shadow

Problemas Com Ati 9600 E Fsb

Recommended Posts

Anteriormente usava uma GeForce 2 64MB com um Atlhon XP 1900+ com o FSB a 133 , placa mãe MSI KT4 ULTRA.

Recentemente comprei uma "Ati Radeon 9600 256MB Sapphire Atlantis", incrivelmente quando coloco o FSB a 133 o meu computador não liga, e trava na BIOS, se eu abaixar o valor do FSB a 100 ele liga normalmente!!!

Qual a ligação entre a minha troca de placa de video e o FSB do meu processador??!

Ouvi falar que pode ser relacionado sobre a minha fonte estar muito fraca e não aguentar a Radeon.....

(Desculpe-me se esta pergunta não deveria estar neste fórum, mas o q ocasionou ao meu PC não ligar foi a troca de placa de vídeo )

Se alguem puder me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King

i cara testa com outra fonte so pra ter certeza mas eu acho que não é.

atualiza a bios da tua placa mãe.

tambén ouvi falar que tem problemas de radeon 9600 relacionado com o fsb no caso

com bios nova da placa-mãe deve funciona.

tambén tenta ve se tu consegue uma bios nova pra a tua placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo eu atualizei a bios da placa-mãe mas a placa de video não....

vou testar uma nova fonte e volto a postar...

me mandem mais dicas

valeu

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambén tem o fato de que as Radeons Series 9600 tem incompatibilidades com os KT400,as vezes pode ser isso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala sério!! As radeons 9600 series são incompatives com kt400 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King
Postado Originalmente por br.shadow@12 jun 2004, 16:30

Fala sério!!  As radeons 9600 series são incompatives com kt400 ?

tem sim um problemas, mas atualizando a bios pode resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você sabe me dizer onde encontro a bios de uma radeon sapphre atlantis ati 9600 256mb atualizada? ??

valeu B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×