Ir ao conteúdo
  • Cadastre-se
jcwkm

Problema no driver ou modem?

Recommended Posts

Vou descrever o problema e gostaria de saber se o erro está no driver da placa de rede ou na configuração do modem.

Seguinte:

Quando minha internet cai, a placa de rede wireless para de funcionar (não responde), tanto é que não consigo nem entrar na lista de redes disponíveis (depois que cai, fica com o * e impossível de abrir a janela).

A única solução que encontrei é reiniciar o Windows. Tentei desativar a placa tanto no botão quanto pelo Windows.

Esse problema ocorre também quando eu coloco o cabo da internet e fico com a mesma rede na Wireless. Daí só funciona a wireless funciona, quando desligo a wireless, ambos param de funcionar (reinicio o pc pra contornar a situação).

Usei a ferramenta de correção do Windows e não resolveu. A mensagem de retorno da ferramenta é que a rede não conseguiu resolver o IP.

Alguém pode ajudar?

Outros dados:

Placa Wireless: PCI\VEN_1814&DEV_3090&SUBSYS_20411A3B&REV_00

Placa Ethernet: PCI\VEN_10EC&DEV_8168&SUBSYS_08441854&REV_06

De acordo com o id do fabricante e do dispositivo da Wireless e Ethernet, baixei e instalei os drivers dos fabricantes. E o erro persiste, será que pode ser o Windows? quando eu estava com o original, não dava esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×