Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Raidern

Minha Placa é Agp Mas Tá Aparecendo Como Pci

Recommended Posts

cara não entendo nada de PC

comprei uma gf4 essa semana, crente que era uma mx 440, o cara me deu uma GF4 MX 4000, que todo mundo tá descendo o ######.. segunda feira vou reclamar com o cara

mas tipo.. ali em propriedades de video, configurações avançadas, aí na parte da placa

tá aparecendo ela como PCI.... isso influencia na performance dela pra pior? como resolvo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não me engano isso aparece assim mesmo.Sugiro(se não o fez)baixar os drivers mais atualizados para a sua placa.Baixe também o driver do AGP da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque no setup o Primary Graphic Adapter como AGP... acho que e suficiente para o windows reconhecer corretamente. Quanto a MX4000... corra dela!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz isso aí, no SETUP botei AGP ao invés de PCI, mas não mudou no windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Insta todos os driver da sua placa-mãe !!!

A placa de video perde desempenho se estiver em modo PCI !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

e aê beleza !? :D

ou cara pod ficar susu...você não ta perdendo nda de desempenho..to com um pc aqui em casa com a placa-mãe asus a7v8x-x e com uma geforce mx4000 !!!!

tipo eu vi o que você flo..bom pensa comigo.... (o primari vga eu deixei agp !)

ele ta indicando assim "PCI Slot 7 (Barramento PCI 1, dispositivo 0, função 0)"

agora pensa comigo... a minha placa-mãe tem 6 slots pci !!! e como a placa de video ta no 7 ! entendeu ! ele conta como pci7 o agp ! :D

ainda eu olhei no everest !!! fica susu ! ta no agp sim amigo ! huhuhu !

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não se deve utilizar o Gerenciador de Dispositivos do Windows para verificar o status do AGP.

O melhor é usar o RivaTuner e, através do "Graphics Subsystem Diagnostic Report", pois ele mostra isso corretamente, inclusive todas as demais configurações.

$ffffffffff ---------------------------------------------------

$ffffffffff Northbridge information

$ffffffffff ---------------------------------------------------

$0400000000 Description : VIA KT266/333 series

$0400000001 Vendor ID : 1106 (VIA)

$0400000002 Device ID : 3099

$0400000003 AGP bus : revision 2.0

$0400000004 AGP status : enabled

$0400000005 AGP rate : 1x 2x 4x supported, 4x selected

$0400000006 AGP SBA : supported, disabled

$0400000007 AGP FW : not supported

$ffffffffff ---------------------------------------------------

$ffffffffff Display adapter information

$ffffffffff ---------------------------------------------------

$0000000000 Description : NVIDIA GeForce4 MX 440

$0000000001 Vendor ID : 10de (NVIDIA)

$0000000002 Device ID : 0171

$0000000003 Location : bus 1, device 0, function 0

$0000000004 Bus type : AGP revision 2.0

$0000000005 AGP status : enabled

$0000000006 AGP rate : 1x 2x 4x supported, 4x selected

$0000000007 AGP SBA : not supported

$0000000008 AGP FW : supported, disabled

Para acessar este report, clique no triangulo ao lado de onde aparece as propriedades da placa de vídeo e depois no ícone onde tem um monitor com um círculo azul com a letra "i" . :

<div class='bbimg'>%7Boption%7Dhttp://www.intruso.net/maze/rivatuner/1-2.gif' border='0' alt='Imagem postada pelo usuário' /></div>

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí, baixei o DRIVER AGP da placa-mãe e realmente ajeitou aqui

valeu pela ajuda caras, vocês realmente quebram um galho :D

(agora quero dar um overclock de leve na placa heuheueh)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, na minha TNT2 m64 tambén aparece assim: "PCI mode" (e ela é AGP). minha placa mãe tambén é uma A7v8x-x. Será que tenho que instalar "drives AGP" p/ ela? ou a placa de video que é assim mesmo? falo isso pois dia 20 instalarei uma FX5200 128/128 MSI com cooler e não quero perder nem 1% de desempenho.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha placa tambén não "reconhece" como AGP no Gerenciador de dispositivos, mas nos outros programas sim. Deve ser algum probleminha com esta A7V8X-X

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, não esquenta com isso não q é normal, dificilmente você conseguirá q o windows mostre

como agp (eu acho), pode ficar gelo é assim mesmo, ela está em agp mas mostra pci (porque eu não sei, só sei q é assim)

Recomendaria não ir instalando qualquer driver aí não

FALEI :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o sistema operacional que você usa?

Eu também tenho uma MX 4000 e no Win98 não é exibido como AGP mas sim como PCI. Porque acredito que o Win98 não sabe as definiçoes de AGP e mostra como se fosse PCI.

Mas para tirar a dúvida faça o seguinte:

Acesse www.nvidia.com

e baixe o forceware.

Depois de instalado vá em Analog Display e verifique em Adapter Information-> Bus se estiver escrito PCI, provalmente é PCI, mas isto acontecer me diga qual é a sua placa mãe. Se aparecer AGP1x, AGP2x, AGP4x, AGP8x. Pode ficar tranquilo está em AGP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

shaka[z]in !!!! Eu concordo com você quando a respeito do "PCI Slot 7 (Barramento PCI 1, dispositivo 0, função 0)" !!! Isso sempre fica mesmo !!! Mas quando você vai em PROPRIEDADES DE VIDEO, CONFIGURACOES, AVANCADAS. Se estiver mostrando PCI ta errado !! tem que estar ou AGP 8X ou 4X dependendo da placa !! Em modo PCI a placa não funciona estão bem quanto em AGP !!! Se eu estiver errado alguem me corrija !!! Faca um teste !! Instale os driver do AGP da sua placa-mãe e tente rodar algum jogo !! E você vera a diferenca !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×