Ir ao conteúdo
  • Cadastre-se
matheus.dourado

Comprei um cabo hdmi 1.4 com 1 entrada hdmi em cada ponta, mas não esta funcionando?

Recommended Posts

Verifique se a resolução é suportada pela TV e se você esta selecionando a entrada HDMI correta no TV...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega...na area de trabalho ...clique com o outro lado do mouse...de um clique em resoluçao de tela...vai aparecer os 2 monitores ligados...voce clica nele e manda detectar...valeu ..um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu certo de sair a imagem, mas o audio não sai não, ja tentei a entrada 3 e a 1, a 2 não funcionou é q acho q eu tinha q religar a tv para ela funcionar mas será que é algo que eu tenho que configurar em painel de controle/sons no notebook ou outra opção no notebook, ou é porque o cabo hdmi 1.4 só transmite imagem e não transmite som? quando liguei no sac da semp toshiba me disseram por ultimo q o cabo hdmi não transmite audio e tem q ser um cabo audio pc coxial, algo assim, mas pelo que vi na internet tem cabo hdmi que transmite sim, neste 1.4 esta escrito atrás home theate, sem o r mesmo rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo HDMI tem que enviar o som também!, Você esta com problemas de configuração em seu notebook....

Tópico movido!.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×