Ir ao conteúdo
  • Cadastre-se
Felipefiq

Vídeos lentos e com leves engasgadas no Windows 7

Recommended Posts

Olá pessoal, tudo bem?

Sou novo no forum e me cadastrei por aqui afim de resolver um problema que estou tendo desde que montei meu PC. Já tentei buscar respostas em diversos forums internacionais e ninguém teve alguma ideia que resolvesse o meu problema. Acredito que meu PC deveria ser capaz de rodar qualquer tipo de arquivo de vídeo, em qualquer resolução, sem qualquer engasgo. Estou tendo esse problema em qualquer tipo e fonte de vídeo (streaming, streamings totalmente pré-carregados, arquivos locais rodados no MPC HC/WMP, videos em Games, etc). Os vídeos apresentam leves slowdowns / engasgadas em partes variadas dos mesmos.

Minha configuração é a seguinte:

i7 2600k clock padrão

EVGA GTX 780 SC ACX

Corsair Vengeance 16GB DDR3 1600MHZ

HD Primário: SSD OCZ Vector 256GB

HD Secundário: Seagate 2TB Sata 3 ST2000DM001

Windows 7 Ultimate 64bit

Todos os drivers estão atualizados.

Por favor, me ajudem. Já estou pra desistir... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×