Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
renatinhatimao

[Resolvido] XP Pré formatado não reconhece internet banda larga

Recommended Posts

Boa noite,

Sou nova aqui. Formatei um pc que tenho aqui em casa com windows xp (pc muito antigo). Porém, ele não reconhece a internet banda larga.

Em painel de controle>gerenciador de dispositivos>

Existem 3 drivers com ponto de exclamação amarelo:

Controlador Ethernet

Realtek Audio

PCI Modem

Pelo que fiquei sabendo, esse PCI Modem é somente para quem quer se conectar via conexão discada (como antigamente).

Já tentei criar uma nova conexão local e não obtive sucesso.

Nem aquele "compuatdorzinho" ao lado do relogio, aparece.

Não sei mais o que fazer, por favor me ajudem =(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tem que instalar todos os drivers, do modem inclusive e o da banda larga. Não consegue conectar por não ter o driver de rede. Poste a marca e modelo da mobo para mais ajuda. Na sua lista faltam driver de rede, áudio e modem (que tem influência no áudio).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Desculpas. É força do hábito. MOBO = MOTHERBOARD = PLACA MÃE. Para achar os drivers precisamos saber a marca e o modelo dela. Sabe como fazer para ver? O jeito mais fácil é abrir a tampa lateral e ler o modelo e a marca. Achas que consegue fazer? Podes baixar o HWinfo. Ele diz o nome e o modelo de todos os componentes. Irá achá-lo aqui;

http://www.baixaki.com.br/download/hwinfo.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites
Desculpas. É força do hábito. MOBO = MOTHERBOARD = PLACA MÃE. Para achar os drivers precisamos saber a marca e o modelo dela. Sabe como fazer para ver? O jeito mais fácil é abrir a tampa lateral e ler o modelo e a marca. Achas que consegue fazer? Podes baixar o HWinfo. Ele diz o nome e o modelo de todos os componentes. Irá achá-lo aqui;

http://www.baixaki.com.br/download/hwinfo.htm

Olha...baixei o Everest e cliquei em placa mãe...

Esse é o nome da placa mãe:

GIGABYTE GA-945GZM-S2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Sim. É o que tem direto do fabricante e deve ser todos os que precisa. Instale e poste o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok...obrigado..tentarei

PROBLEMA RESOLVIDO...

Muito Obrigada a você (dom bonilla) e ao Clube do Hardware.

Estava desde as 13 horas tentando kkkkkk (que vergonha).

Mas valeu mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×