Ir ao conteúdo
  • Cadastre-se
GabrielSantos

Troquei o Processador e o pc nãop inicia

Recommended Posts

Troquei meu processador Celeron 430 por um Pentium D 945. só que quando coloco o Pentium D, não da sinal de video e depois de uns 30 segundos o pc desliga. Minha placa-mãe é uma PCCHIPS P17G/1333. Quando vou ver os processadores que ela suporte este Pentium D está incluso. não sei o que eu faço. me ajudem... já tentei atualizar a bios e não estou conseguindo pelo AFUWIN... Meu sistema Op é um Windows 7 Ult.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! já tentou zerar/resetar a Cmos pela bateria ou jumper? O processador tá bem encaixado? verificou pasta térmica? Qual sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá! já tentou zerar/resetar a Cmos pela bateria ou jumper? O processador tá bem encaixado? verificou pasta térmica? Qual sua fonte?

Então cara, Passei a pasta termica normalmente.. só que isso de zerar a Cmos e Jumper nunca tentei. pode me passar essas informaçoes direitinho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×