Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cambalinho

[Resolvido] Sobre o IDE Code Blocks

Recommended Posts

quando escrevo strings ou comentarios, aparece, sempre 1 linha em zigzag por baixo das palavras, como estivessem mal escritas, posso desactivar esta funçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Vá em: Settings>Editor>SpellChecker[fica naquele menu na lateral] e desmarque as três opções (Enable online..., Enable spelling... e Enable thesaurus.

Espero ter ajudado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vá em: Settings>Editor>SpellChecker[fica naquele menu na lateral] e desmarque as três opções (Enable online..., Enable spelling... e Enable thesaurus.

Espero ter ajudado

Muito obrigado por tudo. eu ja tenho desactivado essas opções e são elas as responsaveis pelo dicionario\ortografia;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×