Ir ao conteúdo
  • Cadastre-se
pauloC3S4R

Fonte Genérica = Queda de FPS?

Recommended Posts

Olá galera, então a bastante tempo venho sofrendo problemas de quedas de FPS em todos os jogos no começo esta normal mas depois de uns 5-10 minutos ele cai e não volta mais, não importa se estiver setado no LOW,HIGH,ULTRA.. estive pensando em ser a fonte por conta dela ser genérica é uma WiseCase 500W, bem já fiz de tudo:Atualizei driver,atualizei driver para um mais antigo,limpei o PC,e outra coisa as temperaturas estão normais Placa de Vídeo entre 50-60º e Processador 60º então temperatura não deve ser.. Para mexer na internet etc é normal tranquilo mas já para jogas ele tem quedas de FPS. E então seria fonte minha vilã? espero que me ajudem. Thx, PC: FX-6100;HD7750;8GB;1000HD e a Fonte Genérica de 500w

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte pode fornecer 300W, o que a rigor até dá conta da configuração. Mas placas gráficas modernas podem sim diminuir o consumo quando detectam alimentação insuficiente, o que obviamente também leva a uma redução do desempenho. Coloque aí uma fonte decente de pelo menos 350W. Seu processador também não ajuda muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
A fonte pode fornecer 300W, o que a rigor até dá conta da configuração. Mas placas gráficas modernas podem sim diminuir o consumo quando detectam alimentação insuficiente, o que obviamente também leva a uma redução do desempenho. Coloque aí uma fonte decente de pelo menos 350W. Seu processador também não ajuda muito.
Em breve trocarei de fonte, só que não entendi o porque que o processador não ajuda.. ? obg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em breve trocarei de fonte, só que não entendi o porque que o processador não ajuda.. ? obg

Acredito que ele quis dizer que o processador consome muito. Eu tive essa experiência, minha placa de vídeo reduzia o fps sem motivo algum. Às vezes o fps caía de 60 pra 30, 40... e ficava sempre baixo e não aumentava. Só que minha fonte chegou a um ponto onde o computador começou a reiniciar sozinho e demorava pra vir sinal de vídeo. Troquei por uma Corsair e nunca mais tive problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×