Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Remela

Como Inserir Legenda No Mpg (vcd) ?

Recommended Posts

Queria legendar meus clipes que baixei na internet ( já sei mais ou menos como faz isso...)

Pela primeira vez o arquivo de frame server ( .vdr ) criado pelo VirtualDub está sendo aceito pelo TMPGenc (encoder de .mpg) por aqui....em compensação o script .AVS gerado pelo GordianKnot não está sendo aceito , mostra uma janela dizendo que falta o C++ Runtimes.... :naonao: , mas deixa isso quieto...( não é isso que quero saber, mas se você souber como resolve isso , pode postar ok ! )

Já com a legenda pronta no formato .ssa , carrego ela pelo fitro "subtitler" no VirtualDub. Instalo o frameserve , vou em "file" , "start frame server" que cria um arquivo .vdr.

Este .vdr abro no TMPGenc e configuro como se fizesse um VCD e tenho um arquivo .mpg legendado.

Mas o video legendado fica com a qualidade um pouco inferior ao .mpg original...

Tem outro jeito de legendar um video .mpg ? Como legendar e não perder qualidade ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mksell@14 jun 2004, 17:22

Eu faço mais ou menos assim, só que sem usar frameserver.

Aliás eu nunca usei franeserver. Para que serve?

Assim não é necessário converter para AVI, mandando o video legendado para o TMPGenc criar o MPG.

E sobre C++ Runtimes ...tem alguma ideia ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Remela+15 jun 2004, 17:46-->
mksell@14 jun 2004, 17:22

Eu faço mais ou menos assim, só que sem usar frameserver.

Aliás eu nunca usei franeserver. Para que serve?

Assim não é necessário converter para AVI, mandando o video legendado para o TMPGenc criar o MPG.

E sobre C++ Runtimes ...tem alguma ideia ?

Esse erro do c++ dava quando eu usava uma versão antiga de codecs, coloquei o k-lite codec pack ultima versão e isso parou.

Alias isso dava também quando eu ia abrir alguns avi tanto no winamp como no wmp.

E sobre a qualidade você configurou o mesmo bitrate de origem no filme no que você ia fazer o legendado pelo tmpegenc? Importante fazer isso mas mesmo assim um quantidade muita pouca de qualidade ia perder-se (imperceptivel)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falou bem gok5 com o FrameServer você não perde qualidade ele é apenas um link entre o enconder Tmpegenc e o filtro de inserção de legenda agora oke você pode fazer é ver o tempo do filme que você esta passando para Mpeg e dar um Unlock nas propiedades do Tmpeenc e mudar a taxa CBR assim garantindo mais qualidade e o preenchimento total da midia com o arquivo.OK

Obs: antes de transcodificar faça isso na aba Max Bitrate vai alterando até chegar no tempo ideal em que ele ocupara a mídia lebrando que uma mídia de 700Mb=cabem 80minutos de filme... :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por gok5@15 jun 2004, 19:10

Esse erro do c++ dava quando eu usava uma versão antiga de codecs, coloquei o k-lite codec pack ultima versão e isso parou.

E sobre a qualidade você configurou o mesmo bitrate de origem no filme no que você ia fazer o legendado pelo tmpegenc?

É...perdeu pouco.... mas perdeu....

O bitrate que coloquei foi o padrão do VCD , ou seja 1150 enquanto o original era 1098 ( é o que mostra no VirtualDub ), e o audio coloquei em 224 enquanto o original era 128, fiz isso para não dar problema no DVD , mesmo sabendo que meu aparelho suporta todas as resoluções de video e de som.

Sobre o erro do C++ , já desistalei e reinstalei tudo relacionado a video e som aqui e continua ( sei que reinstalar o Win98 vai resolver mas não quero fazer isso :chicote: ), só falta tentar a sua dica...

Outra coisa : como sei se um video em MPG tem bitrate variável ? ( como acontece no formato KVCD )

Pergunto isso porque tenho o clipe da Evanscence - My Imortal , ele tem só 18MB , resolução de 320x240 , 25.000 fps e bitrate do video em apenas 339 kbps e audio em 192 kbps e a imagem está perfeita...[/b]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×