Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
joaorosso92

Problemas com WLan e Lan

Recommended Posts

Olá,

Meu notebook não esta reconhecendo as placas de rede com fio e sem fio.

Já formatei e instalei o Windows novamente (Windows 7), Também não funcionou.

Desmontei ele completamente, peça por peça, tirei todos os parafusos, e passei limpa contato em todas as placas.

Feito isso, montei somente com as placas para fazer um teste, e ele reconheceu a wireless e a com fio. Conectei as duas, acessei um site. Funcionou perfeitamente.

Desliguei e montei o resto, botei todos os parafusos de novo e deixei pronto. Quando liguei, novamente ele não reconheceu a wireless e a com fio!!

Modelo é um Avell THN02, tenho ele a quase 4 anos e esse é o primeiro problema que aconteceu nele.

Gostaria de saber se alguém já viu um caso desse e como resolveu, ou se tem alguma ideia do que pode ser.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é falta de driver de rede Wireless(sem fio) entre no site da Avell http://notebookavell.com.br/downloads coloque o modelo do seu notebook que é Avell Extreme THN02 e depois escolha o sistema operacional (Windows 7) e baixe todos os drivers necessários ou só o de rede no seu caso:

baixar todos os drivers http://notebookavell.com.br/downloads

baixar somente o driver de rede http://www.notebookavell.com.br/uploads/driver/THN02/7/Rede.zip

Editado por Illo Vinicius
Melhor entendimento

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Como eu disse no post, depois de desmontar inteiro e montar de novo: "ele reconheceu a wireless e a com fio. Conectei as duas, acessei um site. Funcionou perfeitamente." ...Ou seja, drivers não é.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×