Ir ao conteúdo
  • Cadastre-se
gzacher

GA-Z77M-D3H - Problema com driver de rede

Recommended Posts

Boa tarde pessoal!

Estou com essa placa mãe faz um ano, resolvi atualizar meu micro (comprei SSD e GTX 760), formatei a máquina e instalei o Windows 7 64bits.

Agora estou tendo um problema que não consigo resolver...

A placa de rede que funciona normalmente resolveu "panear", eu uso ela normalmente, mas quando coloco para fazer algum download pesado (torrent, Steam Games, Origin, etc...), em questão de alguns minutos, a rede simplesmente cai e só volta após eu reiniciar o PC.

Não é cabo, pois testei em outra máquina.

Driver eu já baixei o atualizado junto a fabricante.

Já testei IP fixo e automático e o problema ocorre da mesma maneira.

Alguém tem uma sugestão ou já passou por algo semelhante?

Desde já agradeço.

OBs.:o adaptador de rede é um Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente isso não é driver e sim problema em sua placa, faz o seguinte ou pode formatar usando outra versão do sistema ou pode baixar o linux ubuntu e rodar direto do cd para testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×