Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
belther7

Problemas com a HP M1212 MFP

Recommended Posts

Boa tarde,

estou com algumas dificuldades com essa M1212 MFP aqui na empresa na qual trabalho.

A impressora está instalada em 4 computadores pela rede (ip fixo)

O que ocorre é o seguinte:

computador A tem Windows XP com Office 2007 e consegue imprimir normalmente.

computador B tem Windows XP com Office 2007 e não consegue imprimir mais de uma cópia do arquivo (exclusivamente pelo pacote office o erro).

computador C tem Windows XP com Office 2010 e não consegue imprimir mais de uma cópia do arquivo (exclusivamente pelo pacote office o erro).

computador D tem Windows 7 Pro x64 com Office 2010 e não consegue imprimir mais de uma cópia do arquivo (exclusivamente pelo pacote office o erro).

já tentei reinstalar tudo, resetar a impressora pra configuração de fábrica, resetar a utilização do pacote office, reinstalar o pacote office e formatar, e mesmo assim, continua acontecendo esse mesmo problema, já estou a 2 semanas tentando resolver e não achei nada sobre esse exato problema na internet (posso não ter usado as palavras-chave corretas no google).

Se alguém tiver alguma ideia do que fazer, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×