Ir ao conteúdo
  • Cadastre-se
Diego Ferraz

PC dá pau no áudio e trava

Recommended Posts

Boa tarde amigos, conto com a ajuda de vocês pois já tentei de tudo e nada funcionou.

A princípio, minha configuração está na assinatura. Como puderam ver, meu PC não está obsoleto, minha fonte tem energia pra dar e vender pra essa configuração, a placa-mãe é moderna, tenho bastante memória e o processador e o HD estão legais.

O que acontece:

Estou usando o PC tranquilamente, sem forçar nada, e de repente dá pau no áudio (quando estou ouvindo música a voz fica parecida com um robô) e o PC trava. Aí só desligando direto no gabinete, nem ctrl+alt+del, nem alt+f4, nem windows+d, nada funciona. Apesar disso, a tela da morte não aparece.

O que percebi:

• Só acontece quando o PC está emitindo áudio;

• O PC não está sendo forçado quando trava, hoje mesmo travou rodando apenas o Word e o Media Player;

• Começou este problema quando coloquei a placa de vídeo.

O que já fiz:

• Reinstalei os drivers da placa-mãe

• Reinstalei os drivers da placa de vídeo, tanto do cd como do site do fabricante

• Testei as memórias

• Desfragmentei o disco

• Fiz limpeza de disco

FORMATEI

Mesmo fazendo tudo isso, nada resolveu.

Se ajudar, informo que o PC está ligado direto no Home Theater via cabo óptico, e na TV via HDMI. Não uso nenhum tipo de adaptador. Meu sistema operacional é Windows 7 Ultimate 64 bits.

Conto com a ajuda de vocês, abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
PC está ligado direto no Home Theater via cabo óptico
• Começou este problema quando coloquei a placa de vídeo.

Olá! O pc tá ligado direto no Home Theater tipo na placa de vídeo? Se for assim, será que é possível desabilitar o som onboard pelo Setup? Foi só uma ideia, pode ser que não tenha nada a ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá! O pc tá ligado direto no Home Theater tipo na placa de vídeo? Se for assim, será que é possível desabilitar o som onboard pelo Setup? Foi só uma ideia, pode ser que não tenha nada a ver.

Boa noite! O home theater está ligado direto na placa-mãe, por meio de cabo óptico. Só a TV está ligada na placa de vídeo.

Tem alguma sugestão? Estou quase quebrando essa ***** na marretada igual eu fiz com um Pentium D que tive. Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
O home theater está ligado direto na placa-mãe, por meio de cabo óptico

Será que não tem como usar outro tipo de cabo para ligar o home na placa-mãe? A imagem da tv é da placa de vídeo... o Hdmi é áudio e vídeos juntos ou entradas separadas? O som e imagem saem diretamente da placa de vídeo e quando faz uma operação de som que usa a placa-mãe, acaba travando. É isso?Se for, pode ser conflito, sei lá! Que confusão!:unsure:

Obs: No Catalyst, tem alguma configuração referente ao áudio?"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×