Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
carlos.jaguar

Driver usb para placa asus p4p800mx

Recommended Posts

Boa Noite,

pessoal, formatei pc e não tenho cd instalação... não consigo acessar portas usb no pc, placa asus p4p800mx, já baixei vários e não funciona.

dá a seguinte mensagem: usb device e pede software para instalar hardware.

Agradeço ajuda.

Antonio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Carlos!

pessoal, formatei pc e não tenho cd instalação... não consigo acessar portas usb no pc, placa asus p4p800mx, já baixei vários e não funciona.

dá a seguinte mensagem: usb device e pede software para instalar hardware.

Deve ter tentado esse driver aqui então. Todo o caso melhor indicá-lo: http://support.asus.com/download.aspx?SLanguage=en&m=P4P800-MX&os=17 (aba "Utilities" e o driver "Microsoft KB817900 USB fail to enter S3 patch file for Windows XP")

Uma coisa que pesquisei a respeito do problema, Carlos, é um cidadão gringo aconselhando um camarada, que está com o mesmo problema que o seu, resetar a bios para suas configurações normais. Talvez isso possa resolver. Taí o link do papo: http://vip.asus.com/forum/view.aspx?id=20070603234311984&board_id=1&..

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×