Ir ao conteúdo
  • Cadastre-se
fgambini

Indice com soma

Recommended Posts

boa noite, tenho o cenario abaixo e precisava de uma formula para somar os intervalos entre cod e data, tentei a formula com indice porém nao consegui e buscar apenas o primeiro valor:

COD jan/13 fev/13 mar/13

9961 508.917 99.095 83.649

29933 71.064 19.440 24.898

=ÍNDICE($C$14:$J$18;CORRESP($A3;$C$14:$C$18;0);CORRESP(D$1;$C$14:$J$14;0))

em janeiro deveria aparecer 512.194 pois é o mesmo codigo dentro do mes:

base de dados

jan/13 fev/13 mar/13

9961 508.917 99.095 83.649

9961 3.277 4.338 4.257

29933 71.064 19.440 24.898

29933 2.818 3.373 3.447

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×