Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
orbys

[Resolvido] Sensor Sombra com Trava

Recommended Posts

Senhores Bom Dia!

Sobre o sensor de sombra não tenho dúvida e até fiz no circuit wizard e funcionou certinho, o problema é que eu gostaria que o relé travasse após o acionamento e só parasse após acionar um botão. e não achei nada que eu pudesse encaixar no meu projeto, alguém poderia dar uma força?

Obrigado.

m5eg.gif

Uploaded with ImageShack.us

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para travar.

Desconecte o terminal que vai ao positivo, do resistor de 10K e conecte-o ao coletor do 2N3904. Depois experimente substituí-lo por 22K.

Para destravá-lo (desligar o relê).

Coloque uma chave do tipo campainha (normalmente aberta) no lugar original (onde se encontrava) do resistor de 10K.

MOR_AL

Compartilhar este post


Link para o post
Compartilhar em outros sites
MOR

Funcionou, ficou do jeito que eu queria, muito agradecido.

Ricardo

Valeu, Ricardo.

Quando recebemos um retorno, isso nos incentiva a continuar respondendo.

MOR_AL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×