Ir ao conteúdo
  • Cadastre-se
lrm.leonardo

problema quando conecto o notebook na tv pelo hdmi

Recommended Posts

Se tua vga intel vai nas propriedades graficas e cria uma resolucao personalizada e testa os tipos que tem no campo: -padrão de temporizaçao. Tem por exemplo cvt, cvt-rb, gft.

Esse padrão as vezes é reconhecido errado pelo note e dai fica assim. Na minha LG tive que fazer isso usando cvt-rb e ficou normal. como no teu caso ta ruim de ver, conecta como imagem nos dois monitores e personaliza a da tv.

As vezes fazendo isso o som não sai pela tv automatico, dai tens que entrar no som e escolher a tv e nao o notebook.

O meu não entra automatico certo mas dai entro nas opções e escolho a resoluçao que eu ja personalizei e funciona.

Levei tempo pra descobrir isso sozinho.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

ajuste_tela.jpg

Da uma olhada na foto.

1- Vais entrar nas propriedades graficas.

2- Resoluções personalizadas

3- Creio que tua tv seja fullhd, então coloca 1920x1080 e taxa de atualizacao 60hz como na foto.

4- coloca 32bit'

5-Aqui que ta o pulo do gato, Padrão de temporização, olha a foto e ve que tem algumas opções (isso que o note deve estar selecionando automatico errado), testa as opções mas normalmente funciona em CVT-RB

6- clica em aplicar e ve se a tela ficou normal.

As vezes o note nao vai reconhecer isso automatico nas vezes que ligar de novo, mas só vai em selecionar resoluçao e escolhe 1920x1080 e 60hz que ja va estar com a modificação salva para isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei fazer isso mais nao deu certo, reiniciei o notebook para ver se ele reconhecia mas nao deu certo, segue imagem.

e minha tv é 720p, e tambem nao aparece padra de temporização

Sem_t_tulo.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deve conectar o HDMI na tv para fazer o processo que te falei, ali em cima esta falando dispositivo integrado, isso é o teu monitor do note por isso nao tem o padrão de temporizaçao.

Como pude ver a sua tv nao da de ver nada quando conectada certo?

1-Conecta o HDMI na tv

2-Nas propriedades graficas escolha area de trabalho estendida, dispositivo principal escolhe sua tv, segundo escolhe dispositivo integrado (olha a foto).

3-vai de novo onde te mandei configurar a resoluçao e faz como a outra foto que coloquei agora. Não esquece de onde diz dispositivo de selecionar a sua tv e nao dispositivo padrão.

Caso sua tv seja full hd nao esquece de selecionar os valores conforme coloquei na foto do post anterior. NÃO ESQUECER DE SELECIONAR EM DISPOSITIVO A SUA TV e não DISPOSITIVO padrão. coloquei em caixa alta pois isso é importante caso contrario o padrão de temporizacao nao aparece.

Qualquer coisa vou ver se consigo fazer um videozinho e te mando.

Esqueci da foto, colocando agora

AJUSTE DOIS MONITORES:

dois_monitores.jpg

PARA TV 720p:

tv_720p.jpg

PARA TV 1080p (full hd):

ajuste_tela.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em ultimo caso se com outro cabo der a mesma coisa, liga na tv com cabo vga ou dvi e liga o som com um cabinho separado (esqueci o nome, mas se liga ele um lado na saida de fone do note e outro lado,que é igual , atras da tv.)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser que deu problema na entrega HDMI do meu PC? porque testei outro note e a imagem ficou boa, se o problema for mesmo na entrada HDMI do meu PC tem como consertar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de qualquer coisa, eu acho que você deveria testar usando outro cabo e em outra tv..... se ainda sim o problema persistir, você deverá procurar um tecnico... Caso o note esteja com defeito... Eu credito que possa ser algum problema nas soldas do conector hdmi ou problema no proprio conector....Infelizmente eu não sei quanto que sai esse tipo de preparação, mas se a pessoa for honesta , não cobrar muito caro...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola, fiz o teste em outra em mais duas TVs, em uma a imagem saiu perfeita, só que em outra aconteceu o mesmo problema, portanto o problema deve ser de configuração mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×