Ir ao conteúdo
  • Cadastre-se
grkoblitz

PC com desempenho muito baixo!

Recommended Posts

Olá pessoal do Clube do Hardware,

Eu montei recentemente um computador, e durante alguns dias (umas 2 semanas) estava tudo ok, rodando perfeitamente liso, sem problemas com jogos também, enfim. Porém, de uns dias pra cá (na real, faz igualmente umas 2 semanas no mínimo), tenho enfrentado uma queda absurda no desempenho do computador, que tem se mostrado bastante abaixo ao esperado, o que com certeza não é normal. Em jogos, o desempenho ainda está ligeiramente normal (com exceção de alguns jogos, principalmente o GTA IV, que quando eu montei o PC rodava perfeitamente). Porém, tarefas básicas que vão desde o tempo para o PC iniciar até navegação na internet se mostram bastante prejudicadas, por algum motivo. A temperatura do computador nunca passa os 45~46º, então creio não ser o problema.

Já vi algumas hipóteses na net, como problema na fonte, placa-mãe ineficiente, e com chance mais baixa, problema em algum software. O que vocês poderiam me indicar?

-Configurações do PC:

Processador: Intel Core i7 3770 3.40GHZ

Placa-mãe: Gigabyte B75M-D3H Intel B75 Express (6.7W)

Placa de vídeo: Sapphire AMD Radeon HD 7950 3GB

Memória RAM: Corsair Vengeance 16GB (2x8GB)

HD: 1TB (não lembro a marca :S)

Fonte: Corsair CMPSU-600CXV2 600W Reais

Gabinete: Thermaltake Commander MS-II

Obrigado desde já! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Já conferiu se algum driver está desinstalado? Passa um limpador de sistema pra ver se resolve.

Já sim, amigo. :/

Os drivers eu atualizei todos os que julguei que poderiam afetar o desempenho. O limpador eu ainda não tinha passado, baixei o Advanced System Care e passei, ele até deu uma leeeeeve melhorada, porém o PC ainda está bastante aquém de sua potência...

Os jogos eu continuo rodando com tranquilidade, o estranho são as tarefas basicas estarem apresentando lentidão. :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tá usando qual sistema operacional? Atualiza seu SO, pode ajudar.

To usando o Windows 7 64bits. Vou tentar quando tiver um tempo formatá-lo... mas se não funcionar, qual seria a outra hipotese? Provavelmente seria hardware, dai né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×