Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ErikaColonna

[Resolvido] Função SE/E/OU aplicada em uma única célula, porém com valores diferentes

Recommended Posts

Boa tarde galera! ^_^

Estou fazendo uma planilha no Excel (2010) para o meu TCC, porém encontrei uma dúvida, q tentei de VÁRIAS maneiras encontrar, porém não achei nenuma informação que me fosse útil.

Bom, vamos à pergunta:

Tenho valores diferentes na célula X2 e Z2, e classificações diferentes também para cada uma delas, porém, na célula AD2, quero “juntar” estes dois resultados.

O valor de X2 seria classificado da seguinte maneira:

=SE (X2<=120;"Otimo";SE(E(X2>=121;X2<=130);"Normal";SE(E(X2>=131;X2<=139);"Limitrofe";SE(E(X2>=140;X2<=159);"HipertensaoI";SE(E(X2>=160;X2<=179);"HipertensaoII";SE(X2>=180;"HipertensaoIII"; ))))))

O valor de Z2 seria classificado da seguinte maneira:

=SE(Z2<=80;"Otimo";SE(E(Z2>=81;Z2<=85);"Normal";SE(E(Z2>=86;Z2<=89);"Limitrofe";SE(E(Z2>=90;Z2<=99);"HipertensaoI";SE(E(Z2>=100;Z2<=109);"HipertensaoII";SE(Z2>=110;"HipertensaoIII"; ))))))

Na célula AD2, queria unir estas duas fórmulas para criar um 3º valor para estas fórmulas, como no exemplo abaixo:

=SE(OU(X2<=120;Z2<=80);"Otimo";SE(OU(E(X2>=121;X2<=130)(Z2>=81;Z2<=85));"Normal";SE(OU(E(X2>=131;X2<=139)(Z2>=86;Z2<=89));"Limitrofe";SE(OU(E(X2>=140;X2<=159)(Z2>=90;Z2<=99));"HipertensaoI";SE(OU(E(X2>=160;X2<=179)(Z2>=100;Z2<=109));"HipertensaoII";SE(OU(X2>=180;Z2<=110);"HipertensaoIII"; ))))))

**Me avisem se ficar muito confuso.

Porém, o Excel “não aceita” a fórmula acima. Não sei se ela está apenas errada ou se falta alguma coisa para completá-la.

Gostaria muito que vocês me ajudassem, pois não sei mais o que fazer....

Desde já agradeço a atenção de todos!

Beijos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Erika

Seja bem vinda ao fórum!

Experimente usar a fórmula assim:

=SE(OU(X2<=120;Z2<=80);"Otimo";SE(OU(E(X2>=121;X2<=130);Z2>=81;Z2<=85);"Normal";SE(OU(E(X2>=131;X2<=139);Z2>=86;Z2<=89);"Limitrofe";SE(OU(E(X2>=140; X2<=159);Z2>=90;Z2<=99);"HipertensaoI";SE(OU(E(X2 >=160;X2<=179);Z2>=100;Z2<=109);"HipertensaoII";SE(OU(X2>=180;Z2<=110);"HipertensaoIII"; ))))))

Dê retorno.

Um abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa!

Por causa de um simples ";"! hahuaha

MUITO OBRIGADA, Patropi!

Me ajudou muitíssimo! ^_^

Aliás, queria aproveitar para falar que o site é ótimo! Parabéns pela iniciativa de vocês em criar um fórum tão eficiente! Parabéns!

Beijos a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×