Ir ao conteúdo
  • Cadastre-se
i3xforever

Problemas na GT630 1gb gigabyte

Recommended Posts

Seguinte ae pessoal, troquei umas peças do meu pc e nao gostei do resultado , pois nao era pra ser estão ruim

Seguinte : troquei minha Geforce 8400GS por uma GT630 da Gigabyte 1GB

, mas nao fez mt diferenca entre elas. muitas pessoas dizem por ai , tem até videos comprovando , que ela roda BF3 no Medium , mas está ruim até para jogar jogos simples no low . Me ajudem ae

MEU PC

Intel Pentium Dual Core 3.00ghz

2 HD's - 80GB

Fonte Corsair ATX 450w

2GB RAM Frequency: 332.5

placa-mãe - Positivo Informatica ( POS-EC945AL )

Geforce GT630 gigabyte 1GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou reinstalar os drivers ?

Vai no site da nvidia e baixa o modelo correspondente a sua vga. Isso já aconteceu em um pc de um cliente meu: trocar a vga e o desempenho ficou abaixo do esperado. Formatamos e mudou "da água pro vinho".

http://www.nvidia.com.br/Download/index.aspx?lang=br

Tentei desinstalar o driver primeiro e reinstalar. Se nada der certo, recomendo que formate.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Igualzinho a mim, troquei uma 8400GS por uma GT630, porém a que comprei é da Zotac: http://www.zotacbrasil.com.br/produtos/image-pdf/gpu/ZT-60403-10L.pdf e agora consigo rodar ETS2 no "Alto" lisinho. Será que as informações que você leu não era da Zotac? Pergunto isso porque aqui estou rodando COD Black Ops em médio alto e o desempenho, gráficos e temperatura estão beleza, coisa que passava longe na minha 8400GS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae Mano , reinstalei os drivers , formatei meu Windows XP para o Windows 7 mas está a mesma coisa , nada de desempenho alto como esperado , simplesmente a mesma coisa q uma 8400 GS :/. me falaram que pode ser as Memorias , como tenho apenas 2GB , elas nao podem estar gargalando minha placa de video ? , ou algo interrompendo para o bom desempenho de minha placa ? , Obrigado desde já !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, eu também comprei uma GT630 mas da Zotac NVidia e ela é muito melhor em tudo relacionada com a 8400GS. Antes eu nem sonhava em rodar COD Black Ops e agora estou jogando de boa, não no máximo é claro, mas sem nenhum Lag.

Só duas perguntas:

1- "Já pensou na hipótese desta placa estar com problema?"

2- "Já testou esta placa em outro PC para avaliar o desempenho dela?"

Geralmente as assistências técnicas podem fazer isso pra você e até nem cobram nada.

Muitas vezes não queremos acreditar que "peças novas" dão defeito mas isso é algo extremamente normal de acontecer. Comece a analisar por este lado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além do mais, seu processador pode estar pedindo água. Teste a VGA em um PC com processador mais parrudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas para acrescentar, a minha GT630 da Zotac pede uma fonte de no mínimo "350W", você já verificou este importante detalhe também? Muitas pessoas reclamam de 'Lag' após trocar de placa mas o problema todo está somente na fonte que não fornece energia suficiente para ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×