Ir ao conteúdo
  • Cadastre-se
malamau

Subtotal + Somase juntas na mesma formula

Recommended Posts

Ola, boa Tarde!

Alguem pode me ajdudar.

Tenho uma planilha um auto filtro em varias colunas onde Coluna "A" é data, coluna "B" informa se é entrada ou saida e na columa "C" a quantidade que esta estrando ou saindo. Preciso de um subtotal na coluna"C" para somar o que é entrada e subtrair o que é saida. Tem como?

desde ja agradeço.

FORUM.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde malamau

Seja bem vindo ao fórum!

Em vez de postar a imagem, para facilitar poste um exemplo da tua planilha.

Utilize um site gratuito como:

www.sendspace.com

Depois cole o link aqui no fórum.

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já! porém desta maneira ela só soma eu gostaria que ele somasse as entradas e subtraisse as saidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite

É só você usar a fórmula:

=SOMARPRODUTO((B9:B25="E")*(L9:L25))-SOMARPRODUTO((B9:B25="S")*(L9:L25))

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×