Ir ao conteúdo
  • Cadastre-se
valdair duarte

Tv sansung 29mq21 sem audio

Recommended Posts

Boa noite amigos do forum,estou com esta tv Samsung que esta com imagem normal mas porém sem audio,ja verifiquei falantes e soldas quebradas esta tudo ok,sera o CI de audio mesmo ou tento trocar algo antes?fico no aguardo de uma ajuda desde ja agradeço fiquem com DEUS boa noite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique a alimentação do CI IC602, tem que ter algo em torno de 14V nos pinos 3 e 13 dele...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo BCpetronzio,tenho em media 20v no pino 3 e 13 do CI IC602,agora procedo como na troca do CI pois o mesmo recebe voltage e nao libera é isso ou como faço desde ja agradeço fiquem com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desconfio que meu esquema não esta correto! aqui indica um TDA7466 como amplificador, e o datasheet dele é um processador de áudio!!!

Passe para nós qual é CI usado ai como amplificador de áudio.

Antes de trocar, temos que testar se ele esta realmente ruim, uma forma de testar e colocando a ponta da chave de fenda na entrada de som dele, se ele emitir um ruído de baixa ele esta bom, se ele não emitir som nenhum, ele pode estar ruim ou o "Mute" acionado!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo BCpetronzio o tda que esta nela ´pe TDA7297,me esclaressa uma duvida o TDA 7496 pode ser usado no lugar do TDA7297 caso esteja queimado?mas o que esta nela é TDA7297 para testar ele coloco a chave no pino 3 dele com a tv ligada ou desligada?

desde ja agredeço fiquem com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CI TDA7496 não é compatível com o TDA7297, você terá que comprar o original mesmo.

Sobre o teste é feito com o TV ligado e você encosta a ponta da chave (ou o dedo), nos pinos 4 (canal esquerdo) e pino 12 (canal direito).

O pino 6 (MUTE) deixe-o sem solda (remova a solda desse pino).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite BCpetronzio fiz o teste no CI e nao deu barulho nenhum então achei outro CI igual (TDA7297) em uma sucata troquei o mesmo mas a tv nao teve volume igual,o CI esta com as voltagens que me disse e esse porém quando toco no pino 4 e 12 ele da um ruido no falante,então desoldei o pino 6 (mute) mas nao teve volume igual ai com o pino 6 solto o pino 4 e 12 não da ruido só da ruido quando todos os pinos estão soldados,desde ja agardeço fiquem com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! isso significa que interpretei o MUTE errado!, se com o pino 6 ligado você consegue ruído nos falantes, deixe assim, significa que sua saída de som esta funcionando normal sem a inibição do MUTE.

O problema agora esta para trás...

Pelo controle remoto aumente o volume até mais da metade do cursor...

Não tenho como indicar onde testar, pois meu esquema esta completamente errado!...

Se tiver um osciloscópio vai te ajudar bastante na pesquisa de onde o som esta sendo interrompido...

PS: Se algum colega tiver o esquema correto desse modelo de TV, passe para nós!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo nao tenho ociloscopio para testar,como voce falou ,aumentar o volume com o CR ate mais da metade do cursor é para que isso nao pode ser no botao da tv?vou ver se consigo esse esquema tambem.senao nao da para fazer mais nada né,fique com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode aumentar o volume pelo teclado do TV sim...

Sem osciloscópio e sem esquema fica mais difícil, mas com um bocado de paciência você descobre de onde o som vem...

Pelo datasheet do CI de áudio sabemos que as entradas dele é nos pinos 4 e 12, siga as trilhas de um desses pinos e vá testando com a ponta da chave de fenda...

Vai passar por algum capacitor e por algum resistor até chegar no processador ou no varicap (alguns modelos de TV)...

Não esqueça de testar o TV também com um DVD ligado nas entradas de áudio/vídeo externo...

PS: Confirme o modelo do TV para nós, na Net só encontra o modelo CL29M21MQ e CL29M21MQXXAZ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo;esta tv tambem nao da volume em av,nao consigui achar o nenhum transisto no pino 4 ou 12,pode me dizer por qual componentes inicio a pesquisa,mas tenho que tirar cada um e testar é isso,fique com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se está sem AV ,pode ser programação da memória ou principalmente o Micom com defeito.

Passe o modelo exato que está no selo da tv que vejo se ainda tem Micom novo da fábrica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro vtrx esta tv esta sem volume em canal normal e em av tb nao tem volume eo modelo dela é CL29M21MQUXXAZ,o amigo BCpetronzio tambem me pediu o modelo exato da tv e é esse ai valeu fico no aguardo,fiquem com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
caro vtrx esta tv esta sem volume em canal normal e em av tb nao tem volume eo modelo dela é CL29M21MQUXXAZ,o amigo BCpetronzio tambem me pediu o modelo exato da tv e é esse ai valeu fico no aguardo,fiquem com DEUS.
Colega Vaidair, se em áudio/vídeo externo ela também não tem volume e você já constatou que o CI de saída de áudio esta funcionando, você esta com o Micro dela ruim ou trilhas partidas na placa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo BCpetronzio qual pino do micro e responsavel por receber a tensão do ci de audio para eu ver se nao tem trilha quebrada aly,tentei tirara a numeração do micro mas esta apagada,o que conseui entender foi isso;

VCT49X3FPYP1000

155164

5233

sera isso mesmo ou ta errado então terei qie comprar um mmicro para testar,nao nenhuma numeração que substitua o original?fico no aguardo boa noite fiquem com DEUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não achei o datasheet desse Micro, é mais fácil seguir do CI de áudio para trás.

Mas aguarde outras dicas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×