Ir ao conteúdo
  • Cadastre-se
Giovanijf

Problema com DNS/Malware/Roteador

Recommended Posts

Galera, estou com um enorme problema e não faço a menor ideia de como resolvê-lo. Acredito que algum malware afetou a minha conexão e não consigo acessar sites do Google com o DNS comum da minha conexão (nem sei se usei o termo certo) e tive que mudar para aquele 8888/8844 (inclusive no iphone). Procurei informações em inúmeros sites, mas não encontrei nada que solucionasse o problema. Apesar de conseguir usar tudo normalmente com o 8888, acredito que tenha algo de errado no pc, já que, com o DNS "normal" não consigo acessar esses sites, sendo direcionado a uma página que solicita a "instalação do modo de segurança".

Obs.: já usei o ccleaner, spybot, hijackthis, malware bytes e inúmeros outros programas, inclusive o da Microsoft e o próprio antivírus (Avast) e não encontro nada. Também restaurei o notebook para o estado de fábrica e mesmo assim continuo com o problema.

Obs.: sou extremamente leigo nesses assuntos e peço desculpas se tiver postado no lugar errado ou algo equivocado.

Ficarei eternamente grato caso alguém possa me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×