Ir ao conteúdo
  • Cadastre-se
bunboj

1x4GB KIngston DDR3 1333MHz vs Gigabyte G41MT-S2P - Não reconhece

Recommended Posts

Olá eu tenho uma placa mãe G41MT-S2P da gigabyte e estou usando uma memoria DDR3 de 2gb (Kingston 99U5402-027.A01LF) até ai tudo bem, esses dias comprei uma de 4gb (Kingston KVR13N9S8/4) primeiro coloquei ela junto com a memoria de 2gb e quando entrei no computador (windows 32bits) a informação que eu tinha q eu continuava com 2gb de ram e não 3,4gb como deveria ficar, intrigado retirei as duas e só coloquei a de 4gb o pc ligava mas a bios nem iniciava, troquei de slot, limpei etc... e nada resolveu então pensei q ela estava com problema, troquei por outra do mesmo modelo e continuo o mesmo problema, fui ver que na memoria falava 1333 então vim a pensar que a velocidade era essa até ai tudo bem, porque minha placa mãe só suporta essa velocidade em O.C, mas depois fui ver minha placa de 2gb e também falava "'1333", confuso, eu baixei o everest para ler meu pc todo e minha memoria ram diz isso "2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)"

Finalmente minha duvida é, 1333 não quer dizer nada? qual velocidade minha memoria finalmente é? se realmente for 1333 porque ela pega e a de 4gb que também diz 1333 não funciona?

Muito obrigado e desculpa pelo texto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bunboj, boa tarde!

Cara, que windows você está utilizando? Que eu saiba, o S.O de 32 bits não consegue ler mais do que 3,5Gb de ram.

Tente com um S.O de 64 bits!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá colega.

S.O. de 32 bits reconhece no máximo 3,25GB de RAM. Para que você possa utilizar toda a memória disponível no seu PC, será necessário instalar um S.O. de 64 bits.

Segundo consta nas especificações da sua placa-mãe, que podem ser encontradas no site oficial da mesma: http://br.gigabyte.com/products/product-page.aspx?pid=3743#sp, ela suporta té 8GB de RAM. Como a mesma possui 2 slots, 2x4=8GB, deveria reconhecer perfeitamente o novo módulo. Atualize o bios da sua placa-mãe e veja se então ela reconhece o módulo de 4GB. Teste o novo módulo em outro PC, afim de atestar o seu funcionamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×