Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
LGMSammy

[Resolvido] Notebook e HD não reconhecem

Recommended Posts

Boa tarde!!

Estou com um notebook aqui com Windows Vista.

O primeiro problema que notei nele, foi que consigo dar boot pelo HD e pelo driver de DVD interno, mas não por pendrive ou driver de DVD externo.

Quando coloquei a mídia para formatá-lo, ele ficou na tela preta com o cursor(como se fosse o prompt) piscando e não saia de lá...

Então coloquei a HD em outro micro e formatei. Funcionou direitinho...

Então quando coloco a HD nele mesmo, ele da tela azul(a tela azul fica por uma fração de segundo) e reinicia.

A mídia está funcionando normalmente. Formatei outro micro depois com ele e funcionou normal...

O HD funciona normal em outro micro.

O notebook roda, por exemplo, o Hirens boot normalmente. Reconhece a HD e consigo acessar ela.

O problema é essa HD e esse notebook que não "casam"...

Alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente a BIOS é UEFI e o win era o 8, tem uma opção na BIOS que escolhe quem gerencia os dispositivos de boot, win8 ou a BIOS, coloque BIOS, tem outra opção de escolha do sistema operacional, escolha outros sistemas, ai sim você pode dar boot e instalar o win7, no boot geralmente apertando F12 pode-se escolher o dispositivo de boot. Sorte ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa pessoa, e aí?

Então, na realidade esse notebook veio de fábrica com o Windows Vista.

É um STI IS 1462, acima esqueci de dizer o modelo, perdoem-me.

@dawson600

A BIOS dele é bem simples e tem pouca opção. Não tem UEFI e nem escolha de S.O. A única opção que dava para mudar é a "Legacy", mas tanto em "enabled" quanto "disabled" ele não reconhecia o pendrive e nem o driver e travava quando tentava rodar o DVD do windows 7

Engraçado que o CD do Hirens Boot ele rodou normalmente.

Enfim, acabei instalando o windows XP nele mesmo. Acredito que esse problema seja o driver RAID, que pelo fato da HDD ser um pouco antiga não reconheceu o windows seven. Ou algo parecido disso.

De qualquer forma foi resolvido, não da forma como eu queria, mas foi. Valeu pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×