Ir ao conteúdo
  • Cadastre-se
Dieg@o

Radeon R9 270X - Tópico Oficial

Posts recomendados

Atualiza os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu pensei que não ia visitar esse tópico, mas vou hahahaha.... haha... ha...  :(

 

Comprei a minha R9 270x da MSI, totalmente ciente que eu poderia receber uma premiada com esses problemas que todos já citaram, e não é que me ferrei mesmo? Comprei a minha na Guerra Digital e já solicitei o RMA, mas fiquei bem desapontado com a AMD. Todas as fabricantes estão dando os mesmos tipos de problema e não há solução à vista pelo jeito, seja 270x, 280x ou 290x.

 

A minha além do flickering da tela (dar uns pulinhos em questão de segundos), me deu também várias vezes telas coloridas com listras pretas, seja jogando, seja estressando no Furmark, seja navegando ou em idle mesmo. Estava praticamente inutilizável essa vga!

 

Que fique de alerta ao pessoal. O jeito vai ser trocar a minha por uma GTX 760 e voltar a ser fiel à Nvidia. Uma pena, pois nunca usei AMD e fiquei com má impressão da marca agora.  :(

 

Edit: Sobre o pessoal reclamando do Mantle, ele ainda está em beta e portanto ainda não dá pra confiar no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DarkSideZin

Não tire más impressões da Marca por uma VGA defeituosa...
Eu possuo também a R9 270x Sapphire e comigo está tudo bem.

Rodando games no máximo tranquilamente.

 

De qualquer forma, aqui uma GTX 760 Zotac 2GB com um bom preço http://ondadigital.com.br/placa-de-video-nvidia-geforce-gtx-760-2gb-gdrr5-256-bits-pci-express-30-zt-70401-10p-zotac-21539.html
R$ 685,35 a vista

Espero q você tenha sorte na sua empreitada :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DarkSideZin

Não tire más impressões da Marca por uma VGA defeituosa...

Eu possuo também a R9 270x Sapphire e comigo está tudo bem.

Rodando games no máximo tranquilamente.

 

De qualquer forma, aqui uma GTX 760 Zotac 2GB com um bom preço http://ondadigital.com.br/placa-de-video-nvidia-geforce-gtx-760-2gb-gdrr5-256-bits-pci-express-30-zt-70401-10p-zotac-21539.html

R$ 685,35 a vista

Espero q você tenha sorte na sua empreitada :)

 

Não é só a minha, tem MUITOS relatos em vários foruns gringos por aí da mesma VGA. Aqui no Brasil também tem vários relatos.

 

Problemas são passíveis de acontecer com qualquer um, mesmo com um produto com baixo índice de reclamações. O problema é quando esse índice aumenta muito e a "roleta russa" acaba virando uma certeza.

 

Eu quase peguei essa VGA, mas odeio vgas com cooler blower... esquentam demais! Eu conseguindo trocar essa 270x, devo pegar uma da Gigabyte ou da própria MSI mesmo.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu possuo uma 270x da Asus, quando fiz a compra, a primeira deu um problema com listras vermelhas na tela, mas acredito que tenha sido por causa da minha fonte, pois era um fonte muito vagabunda, paguei 130,00 quando não sabia de nada fui enganado pelo vendedor, então solicitei a troca da r9 270x e mandaram outra da mesma, comprei uma fonte da corsair 500w  e até agora está tudo bem, jogando tudo no ultra tranquilamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não tive esses problemas, só com relação ao driver que pra mim não aproveita todo potencial. Mas o Mantle está melhor que o DX.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho difícil ser minha fonte, está no requerimento mínimo pedido pela vga (500w e 25a na linha de 12v). A minha fonte tem 500w e 18a em duas linhas de 12v, totalizando 36a.

 

Como a VGA apresentou problemas tanto em idle como em full, acabei descartando a fonte e já enviei a VGA para RMA hoje. Vamos ver no que vai dar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho difícil ser minha fonte, está no requerimento mínimo pedido pela vga (500w e 25a na linha de 12v). A minha fonte tem 500w e 18a em duas linhas de 12v, totalizando 36a.

 

Como a VGA apresentou problemas tanto em idle como em full, acabei descartando a fonte e já enviei a VGA para RMA hoje. Vamos ver no que vai dar!

Fez certo, eu fiz isso também pois fiz todos os testes possíveis e não obtive sucesso, fiz o mesmo que você, o processo durou em torno de 25 dias contando o prazo de entrega e envio dos correios. o único problema que tenho é com o Mantle pois quando ativo no bf4 o jogo começa a travar bastante 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez certo, eu fiz isso também pois fiz todos os testes possíveis e não obtive sucesso, fiz o mesmo que você, o processo durou em torno de 25 dias contando o prazo de entrega e envio dos correios. o único problema que tenho é com o Mantle pois quando ativo no bf4 o jogo começa a travar bastante 

 

Eu consegui testar um pouquinho o BF4, tanto no single como no multiplayer e percebi uns drops constantes, principalmente no FPS mínimo. Na verdade o que eu senti no mantle foi um aumento no FPS máximo como também no mínimo. Ainda não dá pra confiar, pois o mantle está em fase beta... já esteve pior que isso uns meses atrás.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No último vídeo da Chipart os caras falaram abertamente que a MSI dá um alto índice de RMA... não dá pra ter certeza se eles falaram isso em prol de outra marca, mas fiquei chocado.  :eek:

 

Eu ainda estou na dúvida se troco para uma 760 ou pego outra 270x de outra marca. Me interessei bastante pela XFX.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a minha da Asus está ótima, nem sinal de qualquer irregularidade. Jogo Crysis 3 todo dia e não vejo nem uma listra estranha na tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É amigos, não teve jeito. O RMA foi muito rápido. Mandei na segunda e hoje já tive retorno confirmando problemas de fábrica na VGA.

 

Vou voltar à Nvidia e troquei minha aquisição por uma GTX 760 da Gigabyte. É uma pena, mas minha aventura nas placas Radeon não foi muito boa!  -_-

 

E uma menção honrosa à loja Guerra Digital que foi muito rápida e transparente nesse RMA. Recomendo e muito!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

minha 270x também comprei na guerra digital. Bom saber que o rma deles funciona bem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A versão Vapor X da Sapphire acompanha o adaptador de 6 pinos ? Porque a minha CX430 só tem 1 unico conector de 6 pinos por padrão

 

http://www.kabum.com.br/produto/48344/placa-de-video-vga-sapphire-r9-270x-vapor-x-2gb-ddr5-256bits-11217-00-20g

Compartilhar este post


Link para o post
Compartilhar em outros sites

A versão Vapor X da Sapphire acompanha o adaptador de 6 pinos ? Porque a minha CX430 só tem 1 unico conector de 6 pinos por padrão

 

http://www.kabum.com.br/produto/48344/placa-de-video-vga-sapphire-r9-270x-vapor-x-2gb-ddr5-256bits-11217-00-20g

A minha SAPPHIRE DUAL-X veio com o adaptador. Veio com 2 adaptadores. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A versão Vapor X da Sapphire acompanha o adaptador de 6 pinos ? Porque a minha CX430 só tem 1 unico conector de 6 pinos por padrão

 

http://www.kabum.com.br/produto/48344/placa-de-video-vga-sapphire-r9-270x-vapor-x-2gb-ddr5-256bits-11217-00-20g

A minha veio com o adaptador também!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala pessoal, pensei em criar um tópico pra saber se alguém poderia esclarecer uma dúvida quanto a essa placa, mas acredito que esse topic seja o mais adequado para isso.

Pois bem, a exatamente 1 dia eu adquiri uma R9 270X DUAL-X SAPHIRE, e não estou muito contente com a performance dela em quase TODOS os meu jogos. Anteriormente eu tinha uma GTX 550 Ti da EVGA e rodava todos os jogo acima de 60 fps na qualidade medium na resolução 1600x900, era o que ela aguentava, mas no caso da placa nova, A R9 270X, meu fps varia muito nos jogos, todos na qualidade LOW! A única coisa que mudei foi a resolução para 1920x1080 para se adequar ao meu monitor, e só pra deixar mais claro, nos jogos Battlefield Bad Company 2, Battefield 3, Call of Duty Ghosts, Call of Duty Advanced Warfare, Crysis 3, GTA IV meu fps ligeiramente fica acima dos 60 mas somente quando eu fico parado e olhando para áreas de pouco movimento, e quando eu começo a andar e de fato realmente começar a jogar, meus frames descem pra menos de 30! Fica completamente impossível de jogar, coisa que nem com a GTX 550 Ti acontecia... Já tentei diminuir a resolução e ainda mais a qualidade (se é que é possível) mas parece que esse erro persiste em todas as qualidades. Estou realmente decepcionado por ter gasto aproximadamente 750 reais para uma placa e acabar tendo uma performance inferior a uma placa de no máx 350 reais...

Estou usando os drivers do Catalyst 14.12 AMD Catalyst Omega Software, e 14.501.1003-141120a-177998C que são os mais recentes, e todos os jogos também estão devidamente atualizados.

Ah, e é claro as configurações do meu PC:

AMD FX-6100 (Cheguei a cogitar a possibilidade de gargalo, mas eu não acredito que esse processador não consiga "segurar" a placa)

2048MB ATI AMD Radeon R9 200 Series (Sapphire/PCPartner)

8GB RAM

ASUSTeK Computer INC. M5A78L-M LX/BR (AM3R2)

932GB Western Digital WDC WD10EZEX-00RKKA0 ATA Device (SATA)

*Uma observação, tenho também o jogo Battlefield 4 que por incrível que pareça tem uma performance bem agradável com cerca de 70 FPS no HIGH em 1080p, isso utilizando o "Mantle".

Já não sei mais o que fazer, reinstalei os drivers, reinstalei o DirectX... Estou até pensando em tentar devolver a placa, mesmo sabendo que é meio difícil fazer isso com uma compra feita pela internet... Mas o que me deixa mais confuso é saber que tem muita gente que usa essa R9 270X até mesmo em conjunto com o FX 6100 e tem ótimas performances nos jogos, rodando tudo numa qualidade boa.

Se alguém puder me ajudar eu ficaria bastante agradecido. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, comprei minha R9 270X Vapor-X e instalei ela no meu PC, rodou sem problema

 

O estranho é que tenho tido alguns problemas de Tela Azul ( Memory Management) depois que instalei ela, no primeiro achei que era Ocasional, mas hoje ocorreu novamente logo ao iniciar o windows depois não apresentou mais problemas até agora.

 

o que será que pode estar ocorrendo ?

 

Lembrando que apenas tirei a R7 260X e coloquei a R9 baixando o driver da R9 e instalando, pode ser um problema de Driver ? O ideal seria remover todos e instalar apenas o da R9 numa instalação limpa 

 

O resto da configuração é :

 

AMD FX4300 3.8Ghz

12GB DDR3 Corsair

ASUS M5A78LM-LX/BR

CX430

 

Detalhe q os casos de tela azul não ocorrem nos jogos, que roda tudo bem, e sim o primeiro aconteceu no youtube, e outro num propria pasta do windows.

 

valeu desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, comprei minha R9 270X Vapor-X e instalei ela no meu PC, rodou sem problema

 

O estranho é que tenho tido alguns problemas de Tela Azul ( Memory Management) depois que instalei ela, no primeiro achei que era Ocasional, mas hoje ocorreu novamente logo ao iniciar o windows depois não apresentou mais problemas até agora.

 

o que será que pode estar ocorrendo ?

 

Lembrando que apenas tirei a R7 260X e coloquei a R9 baixando o driver da R9 e instalando, pode ser um problema de Driver ? O ideal seria remover todos e instalar apenas o da R9 numa instalação limpa 

 

O resto da configuração é :

 

AMD FX4300 3.8Ghz

12GB DDR3 Corsair

ASUS M5A78LM-LX/BR

CX430

 

Detalhe q os casos de tela azul não ocorrem nos jogos, que roda tudo bem, e sim o primeiro aconteceu no youtube, e outro num propria pasta do windows.

 

valeu desde já

 

Você usa estabilizador??

 

O ideal seria fazer uma instalação limpa ou seja desinstalando os drivers de video antigo e instalando o novo driver baixado diretamente do site da AMD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa estabilizador??

 

O ideal seria fazer uma instalação limpa ou seja desinstalando os drivers de video antigo e instalando o novo driver baixado diretamente do site da AMD.

 

Não uso Estabilizador,apenas filtro de linha mesmo, provavelmente farei o teste do driver mesmo apesar que joguei por quase duas horas seguidas agora e não apresentou nenhum problema.

 

RESINSTALEI o driver do Zero removendo todos os anteriores e até agora nenhum problema,se persistir avisarei aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, alguém joga BF4? Em outro fórum o pessoal gostou bastante do último driver o Omega 14.12 mas eu fui dos poucos que não achou vantagem. Acho que o 12.9 estava melhor pra mim. Isso porque sempre faço a instalação limpa do driver, removendo o anterior pelo Display Driver Uninstaller (DDU). No BF 3, por exemplo, notei uma diminuição da média de frases por segundo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia gente, tenho uma placa de vídeo MSI Radeon 270X e estou com um problema no PC e acredito que seja por causa do driver da placa de vídeo ou por causa da própria placa, pois quando eu instalo o driver da placa, se eu reiniciar o PC, quando o Windows vai inicializar, a imagem do monitor fica totalmente preta, algumas vezes ficou azul. Pro computador voltar ao normal, tive que entrar no windows pelo modo de segurança e desinstalar o driver de vídeo, e depois que reiniciei o windows voltou a funcionar normalmente.

 

- Já formatei, pensando que o problema era o windows, mas não é.

- meu cabo HDMI já foi testado e está funcionando perfeitamente.

- Meu monitor é novinho, já foi testado também, pois é um monitor TV, o menu dele funciona normalmente.

 

Configuração:

 

Processador AMD FX-8320 Vishera 3.5 GHz

 

Placa-mãe Gigabyte GA 78LMT-USB3

 

Placa de vídeo MSI Radeon R9 270X, 2GB GDDR5, 256 bits

 

(2x) 4GB HyperX Kingston 1600 MHz

 

HD Western Digital 1 TB Sata 3

 

Windows 7 Professional 64 bits

 

Fonte EVGA 600B

 

Outra coisa, eu instalo o driver pelo CD, e o programa AMD Gaming Evolved avisa que existe uma versão mais recente do driver, que seria a  versão 14.12, porém, quando eu fui no site da AMD pra baixá-la, acabou baixando a versão 8.01.01.1443, e mesmo quando eu fui baixar a versão 14.11.2, que seria a anterior, baixou a versão 8.01 também, e o Windows chegou a instalar uma versão diferente do driver, que provavelmente é uma mais antiga, e o problema persistiu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia gente, tenho uma placa de vídeo MSI Radeon 270X e estou com um problema no PC e acredito que seja por causa do driver da placa de vídeo ou por causa da própria placa, pois quando eu instalo o driver da placa, se eu reiniciar o PC, quando o Windows vai inicializar, a imagem do monitor fica totalmente preta, algumas vezes ficou azul. Pro computador voltar ao normal, tive que entrar no windows pelo modo de segurança e desinstalar o driver de vídeo, e depois que reiniciei o windows voltou a funcionar normalmente.

- Já formatei, pensando que o problema era o windows, mas não é.

- meu cabo HDMI já foi testado e está funcionando perfeitamente.

- Meu monitor é novinho, já foi testado também, pois é um monitor TV, o menu dele funciona normalmente.

Configuração:

Processador AMD FX-8320 Vishera 3.5 GHz

Placa-mãe Gigabyte GA 78LMT-USB3

Placa de vídeo MSI Radeon R9 270X, 2GB GDDR5, 256 bits

(2x) 4GB HyperX Kingston 1600 MHz

HD Western Digital 1 TB Sata 3

Windows 7 Professional 64 bits

Fonte EVGA 600B

Outra coisa, eu instalo o driver pelo CD, e o programa AMD Gaming Evolved avisa que existe uma versão mais recente do driver, que seria a versão 14.12, porém, quando eu fui no site da AMD pra baixá-la, acabou baixando a versão 8.01.01.1443, e mesmo quando eu fui baixar a versão 14.11.2, que seria a anterior, baixou a versão 8.01 também, e o Windows chegou a instalar uma versão diferente do driver, que provavelmente é uma mais antiga, e o problema persistiu.

Conferiu a conexão com a fonte?

Já atualizou a bios da placa mãe? A minha era antiga, tive que atualizar. Pois não gerava imagem nenhuma.

Outra coisa que é preciso esclarecer: Catalyst é o programa da AMD que faz o gerenciamento do driver e configurações da placa. É ele que terá a versão 14.12. A versão do driver mesmo é uma totalmente diferente, mas como para cada driver sai um Catalyst novo, usamos a versão do Catalyst como referência, por ser um numeral mais simples. Sim, é uma lambança que a AMD faz desnecessariamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conferiu a conexão com a fonte?

Já atualizou a bios da placa mãe? A minha era antiga, tive que atualizar. Pois não gerava imagem nenhuma.

Outra coisa que é preciso esclarecer: Catalyst é o programa da AMD que faz o gerenciamento do driver e configurações da placa. É ele que terá a versão 14.12. A versão do driver mesmo é uma totalmente diferente, mas como para cada driver sai um Catalyst novo, usamos a versão do Catalyst como referência, por ser um numeral mais simples. Sim, é uma lambança que a AMD faz desnecessariamente.

beleza, vou verificar essas duas coisas, a parte da fonte eu acho meio improvável, porque fazem mais de 7 meses mais ou menos que eu uso esse PC, e nunca mexi em conexão nenhuma e o problema é recente, vou verificar a Bios, mas vou dar uma olhadinha na conexão com a fonte sim, eu aviso se resolver o problema, valeu cara.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!