Ir ao conteúdo
  • Cadastre-se
Ricardhumy

Eu estou tendo ploblemas com exibição de vídeos no Windows media player(Fundo Verde)

Recommended Posts

Apenas um terço do vídeo aparece e o resto da tela fica com um fundo verde.Eu já baixei vários codecs diferentes e não adiantou nada.Como contorno Esse problema? Agradeço dese já...

Eu utilizo Windows 8.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardhumy, se você ainda não instalou, tenta o codec K-Lite Mega Codec.

http://www.baixaki.com.br/download/k-lite-mega-codec-pack.htm

Se você já instalou e mesmo assim não deu. Sai fora no Windows Média e instala o VLC Média Player, ele roda tudo, é bem melhor.

http://www.baixaki.com.br/download/vlc-media-player.htm

Tenta aí, abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que alguém sabe a solução pra isso? Também estou com esse problema.

Notebook atualizou pro Windows 8.1 e os vídeos começaram a rodar assim como descrito no tópico. Já desinstalei os player's de vídeo, reinstalei, reinstalei o K-Lite, atualizei drivers de vídeo, tentei atualizar directx e nada.

Alguém tem uma solução? Preciso muito arrumar isso :(

Imagem aí pra quem quiser entender melhor.

1484847_10202426371678154_889983697_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×