Ir ao conteúdo
  • Cadastre-se
vitorcosta

Alguem que tenha evercool buffalo (AMD), preciso de ajuda !

Recommended Posts

Alguem que tenha um evercool buffalo(AMD), pode me dizer se ele fica certinho em cima do processador ?

Porque o meu fica mais para um lado, deixando uma pequena parte do processador de fora, já tentei de tudo quanto é jeito, e não fica certo em cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Vitor!

É estranhão mesmo o Buffalo não ficar centralizado ao processador, visto que a presilha do cooler e o "berço" de fixação da placa mãe são alinhados para não acontecer esse "desvio". Pode ser que o grampo de fixação esteja desalinhado ou ligeiramente torto. Observe se há esse desalinhamento tanto no cooler quanto na placamãe.

Vitor, essa parada o incomoda por alguma deficiência térmica que seu processador está enfrentando ou seria um lance estético? Se nada foi constatado em relação a algum componente empenado e a CPU está com boas temps, então não há nada com se preocupar, apenas certifique-se se a instalação do Buffalo está firme à placamãe.

Abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Siga as instruções do sr.Cabelo75 ou tire uma foto de como ficou e poste aqui no fórum para que possam lhe ajudar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala Vitor!

É estranhão mesmo o Buffalo não ficar centralizado ao processador, visto que a presilha do cooler e o "berço" de fixação da placa mãe são alinhados para não acontecer esse "desvio". Pode ser que o grampo de fixação esteja desalinhado ou ligeiramente torto. Observe se há esse desalinhamento tanto no cooler quanto na placamãe.

Vitor, essa parada o incomoda por alguma deficiência térmica que seu processador está enfrentando ou seria um lance estético? Se nada foi constatado em relação a algum componente empenado e a CPU está com boas temps, então não há nada com se preocupar, apenas certifique-se se a instalação do Buffalo está firme à placamãe.

Abraço!

Está me incomodando em relação as temperaturas, pois testando no prime ou aida, em dois minutos o processador alcança 70ºC, acho que isso não é normal, com o cooler box era difícil chegar a 70ºC, não passei muita pasta térmica, e a que eu passei foi a implastec.

O cooler ta tipo assim em cima do processador, já tentei de tudo quanto é jeito e ele não fica certo, um dos lados da garra dele é menor que o outro, por isso eu acho que fica assim. Por isso eu queria encontrar alguem que tenha ele pra tirar essa minha duvida.

43lo.png

nessa imagem parece que os dois lados da presilha tem o mesmo tamanho.

evercool-buffalo-5.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia rapaziada!

Aqui Vitão, pela foto que tu postou já vi o porquê da Buffalo não está alinhada ao processador.

7kxf.jpg

Não sei se seu Buffalo tem essa mesma característica, mas pode ser que esse "desvio de fábrica" seja própria do cooler. Você está com total razão em saber de outros proprietários deste cooler essa parada do alinhamento...muito esquisita por sinal.

Tu pode fazer é desmontar o cooler da CPU e analisar esse local da presilha para tentar colocar o máximo possível no centro para corrigir esse desvio.

Obs: O mestre Carvalho fechou o tópico e não pude corrigir uma grande falha do meu post nº3 de http://forum.clubedohardware.com.br/resolvido-problema-fixando/1160869

Negócio é paciência para não tacar tudo na parede, Vitor...

Na verdade era ao Pedro K quem me referia..."Caduquisse" total minha, desculpa aí Vitor, beleza?

Abraço irmão!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia rapaziada!

Aqui Vitão, pela foto que tu postou já vi o porquê da Buffalo não está alinhada ao processador.

7kxf.jpg

Não sei se seu Buffalo tem essa mesma característica, mas pode ser que esse "desvio de fábrica" seja própria do cooler. Você está com total razão em saber de outros proprietários deste cooler essa parada do alinhamento...muito esquisita por sinal.

Tu pode fazer é desmontar o cooler da CPU e analisar esse local da presilha para tentar colocar o máximo possível no centro para corrigir esse desvio.

Obs: O mestre Carvalho fechou o tópico e não pude corrigir uma grande falha do meu post nº3 de http://forum.clubedohardware.com.br/resolvido-problema-fixando/1160869

Na verdade era ao Pedro K quem me referia..."Caduquisse" total minha, desculpa aí Vitor, beleza?

Abraço irmão!

Ok, sem problemas.

Acho que o melhor é eu tentar acertar isso com a placa mãe fora do gabinete, fica bem mais fácil. Depois eu posto se tive resultados positivos.

Ok, sem problemas.

Acho que o melhor é eu tentar acertar isso com a placa mãe fora do gabinete, fica bem mais fácil. Depois eu posto se tive resultados positivos.

Cabelo75, volto com boas notícias, resolvi o problema, a linha central do meu buffalo não é torta igual da imagem não, na verdade o que estava muito curvado era a presilha do lado esquerdo, só foi eu dar uma desentortada com o alicate que já ficou certo em cima do processador.

Deu uma melhorada na temperatura, antes passava de 60 em full, agora é meio difícil mais passa, mas tambem não posso cobrar muito de um cooler de tão baixo valor como esse, só que tem um porém né, a pasta térmica não é tão boa, e também tenho 2 cooler de 120mm que fica na lateral e eles estão desligados, só estou esperando minha controladora chegar, para ligar eles.

Agradeço á você por me ajudar :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô sonolento, mas operante!

Cabelo75, volto com boas notícias, resolvi o problema, a linha central do meu buffalo não é torta igual da imagem não, na verdade o que estava muito curvado era a presilha do lado esquerdo, só foi eu dar uma desentortada com o alicate que já ficou certo em cima do processador.

Ainda bem que seu Buffalo não é como o da foto, Vitão. Bastou uma desentortada e fechou com o certo. Atenuou legal a temp da CPU, bacana!

a pasta térmica não é tão boa

O pior de tudo que deu uma sumida geral nas pastas de boa qualidade por aí, e nem preciso dizer quando as acha....é uma graninha boa para 4g (ou menos) de pasta térmica de boa qualidade. Eu, por acaso, descobri a pasta Ceramique 2 que tanto uso por 20 pratas na Waz... e pensar que a tinha comprado pela última vez por 13, e reclamando ainda por cima. Acho que abaixo de vinte contos, pasta boa nem rola!

também tenho 2 cooler de 120mm que fica na lateral e eles estão desligados, só estou esperando minha controladora chegar, para ligar eles.

Com essas ventoinhas operantes, vai dar uma ajuda para a circulação de ar, melhorando as temps de geral, inclusive da CPU.

Agradeço á você por me ajudar

Não há de quê, Vitor! Foi um prazer ajudá-lo.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×