Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dlinknet

[Resolvido] Computador "liga" mas a tela fica preta e o led do monitor laranja

Recommended Posts

Tenho o pc há 3 anos e primeira vez que dá esse problema, ele "liga" mas a tela fica preta e o led do monitor laranja.

Acende duas luzinhas na placa-mãe uma vermelha e outra verde e todas as ventoinhas ligam. Na telinha que tem do lado da bateria das placa-mãe aparece vários números e letras até parar em "d5".

Já apertei o botão que faz clear CMOS e não adiantou.

Será que só trocar a bateria resolve? Senão, o que fazer?

PC:

Fonte Corsair 450w Reais Pfc Ativo - 85% Eficiência.

Placa mãe ECS A785GM-M AM3 DDR3 HDMI HTPC

PROCESSADOR AMD PHENOM II X4 965 - BOX

hd sata2 seagate 320gb

HD Seagate 500gb 16mb Sata

2 Memórias Kingston DDR3 2gb 1333mhz

PLACA DE VIDEO PCI-E SAPPHIRE ATi HD4850 512MB GDDR3 256Bit.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi,

Experimente desligar o PC, abrir a caixa e remover a bateria CMOS e depois fazer um curto nos pinos (jumpers) da bateria durante pelos menos 15 segundos. Volte a por tudo no lugar e veja se resolve.

Peleida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de aplicar esses procedimentos abaixo descarregue sua energia estática.

Primeiro: verifique os cabos da fonte, veja se estão encaixados corretamente.

Segundo: verifique os cabos do monitor, veja se estão encaixados corretamente.

Terceiro: retire as memórias e limpe elas. Teste uma de cada vez.

Quarto: retire a placa de vídeo e limpe ela.

Quinto: desconecte, limpe e reconecte os cabos sata dos HDs.

Sexto: como você tem dois Hds, teste um de cada vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Oi,

Experimente desligar o PC, abrir a caixa e remover a bateria CMOS e depois fazer um curto nos pinos (jumpers) da bateria durante pelos menos 15 segundos. Volte a por tudo no lugar e veja se resolve.

Peleida

Se eu não me engano a minha placa-mãe não tem pinos (jumpers) da bateria... o próprio clear CMOS é um botão que aperta... http://download.ecsusa.com/dlfileecs/manual/mb/eng/A785GM-M/A785GM-MV10_2.pdf

Dim@s:

Como descarrega a energia estática?

Como se limpa as memórias, a placa de vídeo e os cabos sata?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido, foi só limpar as memórias ram... limpei com borracha só.. não usei escova com álcool isopropílico... também não limpei os slots da placa-mãe...

Valeu Dim@s, muito obrigado. Obrigado também Peleida pela tentativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×