Ir ao conteúdo
  • Cadastre-se
BORBYNHA

porque acontece isso com o ssd

Recommended Posts

tinha um ssd corsair force de 120 insatalado no sistema, e o boot era bem rápido depois caiu pra 13 segundos de acordo com o bootracer

comprei um samsung 840 pro de 256 gb, e o problema é o seguinte

quando ligo o pc, num piscar de olhos ja ta no windows,o bootracer nao marcar nem 1 segundo no boot, mas quando reinicio o boot demora 12 segundos, quase estão lento como o corsair o q pode ser

desde ja obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois de muito mexer

consegui baixar pra 5 segundos em vez de 13 ates,

mas so nao consigo entender o porque quando o pc é ligado em menos de 1 segundo ja aparece a tela de bem vindo

atualizei o bios

e instalei todos os driver que antes nao tinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, primeiramente, garanta que seu PC esteja desligando, e não hibernando. Se ele voltar de hibernação com certeza o startup será mais veloz....

Quando você liga o pc a primeira vez, o sistema deve fazer o post inicialmente, e pode demorar alguns segundos para enviar o sinal de video, criando a impressão de que você já ve a tela de boas vindas sem ver o post... ao reiniciar isso não acontece...

você disse que, depois de muito mexer, conseguiu abaixar o tempo.. o que você fez???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, primeiramente, garanta que seu PC esteja desligando, e não hibernando. Se ele voltar de hibernação com certeza o startup será mais veloz....

Quando você liga o pc a primeira vez, o sistema deve fazer o post inicialmente, e pode demorar alguns segundos para enviar o sinal de video, criando a impressão de que você já ve a tela de boas vindas sem ver o post... ao reiniciar isso não acontece...

você disse que, depois de muito mexer, conseguiu abaixar o tempo.. o que você fez???

ola

sim aparece o post normal en torno de 5 segundos + ou- depois comeca a carregar o windows so que quando o pc é ligado mal aparece o logo do windows e ja aparece a tela de boas vindas, mas quando reinicia inicia normalmente com o post e depois o logo, mais ai no logo fica em torno de 5 segundos

e o pc nao hiberna esta realmente desligando

para baixar o tempo o q fiz foi instalando todos os drive da placa-mãe que nao tinha

veja nas imagens uma nem o tempo de boot do windows nao aparece quando o pc é ligado

e a outra imagem quando o pc é reiniciado

Screen_Shot0020.jpg Screen_Shot0030.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão do windows??

Existem procedimentos que podem estar gerando esse atraso.. agendamento de verificação; desfragmentação rápida; indexação de arquivos; verificação de registro.

Eu tenho um SSD também (um aDATA s520) e percebo um certo atraso ao reinciar também.. mas não chega a ser tão evidente como o seu....

Você fez aqueles procedimentos de otimização para instalação de windows em ssd???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual a versão do windows??

Existem procedimentos que podem estar gerando esse atraso.. agendamento de verificação; desfragmentação rápida; indexação de arquivos; verificação de registro.

Eu tenho um SSD também (um aDATA s520) e percebo um certo atraso ao reinciar também.. mas não chega a ser tão evidente como o seu....

Você fez aqueles procedimentos de otimização para instalação de windows em ssd???

Uso o Windows 8.1

nao fiz nenhum procedimento praa instalacao nao

o que teria q fazer?

acho incrivel o quao rápido ele é, quando é ligado, nao importo nesse pequeno atraso no boot, so gostaria de saber o porque

outra coisa que reparei tambem é que quando vou desligar o windows demora muito menos que quando reinicio, acho que a diferenca é maior quando reinicio (fazer logof) 6 a 8 segundos, do que no boot 4 segundos

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Windows 8 é (deveria ser) otimizado, então você não precisa, em teoria, fazer nenhuma otimização... creio que seja apenas as coisas habituais, como desabilitar totalmente a hibernação, mover o "pagefile" para o HD mecânico (existem controvênsias quanto a isso... por um lado, você salva a vida útil do HD, por outro você perde uma boa parte de desempenho.. a não ser que você tenha MUITA memória RAM), mover todos os caches de arquivos para o HD mec, e desabilitar os indices no SSD...

Esse é um ótimo guia (extenso e bem explicado):

http://www.thessdreview.com/ssd-guides/optimization-guides/the-ssd-optimization-guide-ultimate-windows-8-edition/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×