Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Peixoto21

[Resolvido] Windows Explorer parou de funcionar

Recommended Posts

ola galera, quando eu tento acessar meu computador ou meus documentos o explorer para de funcionar e reinicia.até ontem apos uma reinicialização ele voltava normal mas agora ele nao volta. Estranhamente eu consigo acessar o painel de controle e por outros programas, como steam, eu consigo fazer acesso aos arquivos mas quando vou acessar pela barra de tarefas ele para de funcionar.Tambem quando peço para salvar um arquivo como... ele trava o browser e o explorer. por favor me ajudem

grato, peixoto

info a mais: conversando com um amigo, ele mencionou que talves fosse algo do hd. Sem contar que houve um apagão na região, e eu não tenho no break.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma vez aconteceu isto comigo, toda vez que eu tentava abrir o explorer avisava que o app tinha parado de funcionar. Abri o gerenciador de tarefas e notei que havia um .exe estranho em execução no sistema usando muito dos recursos do pc... O nome dele no meu caso por exemplo era algo tipo "sdfrfg00.exe" ... Abri o msconfig e desmarquei a inicialização de todos os apps estranhos que estavam lá ( tinha pelo menos mais uns 2 ) depois usei um aplicativo de limpeza do sistema "privazer" e depois reiniciei e tudo voltou ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Uma vez aconteceu isto comigo, toda vez que eu tentava abrir o explorer avisava que o app tinha parado de funcionar. Abri o gerenciador de tarefas e notei que havia um .exe estranho em execução no sistema usando muito dos recursos do pc... O nome dele no meu caso por exemplo era algo tipo "sdfrfg00.exe" ... Abri o msconfig e desmarquei a inicialização de todos os apps estranhos que estavam lá ( tinha pelo menos mais uns 2 ) depois usei um aplicativo de limpeza do sistema "privazer" e depois reiniciei e tudo voltou ao normal.

procurei e não encontrei nada, ainda estou com o problema mas as vezes ele resolve voltar ao normal

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente fazer uma restauração do sistema para antes do apagão.

... mas antes rode o antivírus, pois isso tá com cara de malware...

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá Galera, esqueci de postar mas o problema já foi resolvido!

após conseguir acessar o meu computador fiz uma verificação de erros no c:,

depois de verificar o erro desapareceu e meu computador voltou a funcionar normalmente, mesmo assim muito obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×